1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Problems

Discussion in 'PC hardware help' started by ELwater, Apr 5, 2007.

  1. ELwater

    ELwater Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    i was doing something and my sound card (built in mb) divers got delete/uninstalled and now when i try to reinstall them.. my computer shut off and come's up with a blue srceen error and then restarts in about 5sec's?
     
  2. ELwater

    ELwater Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    anyone?
     
  3. ELwater

    ELwater Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Please In Need Sound!!.........lol
     
  4. dazila

    dazila Regular member

    Joined:
    Jun 20, 2006
    Messages:
    1,862
    Likes Received:
    0
    Trophy Points:
    46
    Tell a mod to move this to the Hardwre foruym
    u will get more help it sounds more hardwarish.
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    moved to correct forum.
    what shows up in device manager? what is the make & model# of the computer or motherboard?
     
  6. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    system restore? maybe try a rollback on the drivers.
     
  7. ELwater

    ELwater Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    nvm about this....that computer crash
     

Share This Page