1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Sync Problems

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by gbrftm, Jan 19, 2004.

  1. gbrftm

    gbrftm Member

    Joined:
    Jan 8, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Every now and again, I download a perfect copy of a film, it seems perfect when I watch on the PC, it burns well using Nero 5.5.10 but when I play it back after burning, the sound is well out of synch, sometimes by as much as 10 seconds. I only burn them at 4x or 8x speed. Any ideas how I can solve this?
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    How are you Createing these VCD/SVCD"s??? Are you useing a Standalone encoder or are you Just letting Nero Create the VCD for you out of the AVI files you download??? If You are just useing Nero then this is Probably your Problem because Nero is the Worst VCD/SVCD/DVD Encoder Ever Created, Nero is Great for Burning Movies But not encodeing to VCD..You should Get a Real Encoder even Tmpgenc is a Good one ,Probably the best for VCD once you understand it"s quirks ,The Quality is Much better than you would get useing nero ....Cheers
     
  3. gbrftm

    gbrftm Member

    Joined:
    Jan 8, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I used dvd2svcd & tmpg to split and then encode the movie, and then used nero to burn it, but before burning nero, encoded it again.
     
  4. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Well If you encoded and split the files properly then Nero would not re-encode the Files before burning..I think I might know the Problem, When you used Tmpgenc to split the encoded file into parts so it will fit on a CD-R you have to choose the correct setting from the dropdown menu in the "Merge & Cut" ,When edition SVCD file you can NOT let the dropdown menu be set at "Mpeg-2" it has to be set to "Super Video-CD" ,to fix the files you can probably just Run the Files through the merge & Cut again but make sure you choose the correct setting in the Dropdown menu ,Then you can try to burn them again and if Nero try"s to encode them don"t let it you would be better off just Burning a Non-Compliant SVCD than haveing Nero re-encode it....Cheers
     

Share This Page