1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spiderchip flashed, no booting - now what??

Discussion in 'Xbox - Hardware boot discussion' started by erkme73, Dec 7, 2004.

  1. erkme73

    erkme73 Member

    Joined:
    Dec 7, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Admitedly, I am as wet behind the ears as it gets. I followed the directions from a website...

    When i installed the spiderchip, it came up with the standard cromwell bios. I toggeld over to the flash bios from disc option, and put a xecuter2 bios (bios.bin) disc in the tray. it showed the flashing progress bar, and completed successfully. When it powered down and back up, the console started for about .5 seconds, shut off, tired it two more times, and on the third, stayed on with blinking green/red power.

    I've done quite a bit of searching before posting this, so please don't flame me. I figure the bios either didn't flash correctly, or it was a bad copy. Either way, it appears I'm stuck with no workable bios on the chip. Are there any homemade fixes for the spiderchip to try to flash it again?

    THANKS!!
     
  2. tommyl

    tommyl Guest

    try double checking your wires on the chip mine did same thing a wire just came loose good luck
     
  3. erkme73

    erkme73 Member

    Joined:
    Dec 7, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Agreed - unfortunately I did that nearly until by fingers bled. It's definately not the wiring or alignment issue. I'm pretty sure it's a bad flash, but I don't know how to recover from this.
     
  4. tommyl

    tommyl Guest

    ?
     
    Last edited by a moderator: Dec 23, 2004
  5. erkme73

    erkme73 Member

    Joined:
    Dec 7, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Just shot you an email... Is Evox the bios that will allow backups?
     
  6. tommyl

    tommyl Guest

    yes it is i will also include halo2 killswitch and 007 everything or nothing sent you an e0mail also but not sure if it went threw yet
     
  7. tommyl

    tommyl Guest

    i have paypal now
     
  8. tommyl

    tommyl Guest

    sorry but foe some reason paypal is not accepting my card?????? if you could help it would be great or just send money order would like to get paypal working though sorry i am not e-mailing but account went crazy
     
  9. tommyl

    tommyl Guest

    llllllllllllll
     
    Last edited by a moderator: Dec 8, 2004
  10. tommyl

    tommyl Guest

    it is also a hacked bios so you can play backups
     
  11. tommyl

    tommyl Guest

    would you like to call me or for me to call you and which number to use
     
  12. erkme73

    erkme73 Member

    Joined:
    Dec 7, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Call me on my mobile 2476.. thanks
     
  13. whiteone

    whiteone Guest

    dose anyone know if the Slayer Evox auto-installer V2.6 Would work with the spider chip?
     
  14. drummercp

    drummercp Guest

    I've also had a bad flash w/ my spiderchip, been all over the net, apparently there is no programmer out that will attach to the spiderchip to flash without using a CD, does anyone know of a way to reflash a bad flashed spiderchip?
     
  15. lgflynn

    lgflynn Guest

    Mmmm seems to be a trend here, I also had a bad flash! I had two spider chips & both seem to flash ok but would not boot after. Is there a programmer out for it yet?
     
  16. drummercp

    drummercp Guest

    if anyone knows of a programmer please please let me know, and what did you flash your chip with? which version bios? i've tried doing a hotswap but when i uplug my xchip it just reboots my xbox, anyone know how to get it not to reboot when pulling off an xchip and trying to do a hotswap flash?....
     
  17. tommyl

    tommyl Guest

    i used evox bios m8_16 for my install works great
     
  18. tommyl

    tommyl Guest

    ?
     
    Last edited by a moderator: Dec 23, 2004
  19. drummercp

    drummercp Guest

    That email doesn't work? i got a return.
     
  20. bboy_flex

    bboy_flex Regular member

    Joined:
    Jun 24, 2004
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    26
    I thought that the evox M8_16 only works on the version 1.6. Have you tried using that flash on xboxes other than the 1.6.
     

Share This Page