1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SPIDERMAN :-((((

Discussion in 'DVD±R for advanced users' started by DCasi34, Nov 3, 2002.

  1. DCasi34

    DCasi34 Member

    Joined:
    Aug 15, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    hello guys, I'm having a problem with this dam Spiderman DVD! I used smartripper to backup on HD, and I used IfoEdit 9.4 to split into to directories. Everything seems ok (main movie is Vts_01...vobs right) Usually i do manul copy paste for Video_ts_ifo, Video_ts_buf, Video_ts_vob but IfoEdit 9.4 does this for me. Then I do the Vts sector tab thingy, and when I try to playback using Ifoedit I never get threw the beginning FBI, Columbia star and Warning screen. Actually I'm able to view the play movie, select scene etc... but it always goes back to the FBI shit thingy...lol.... any help guys please
     
    Last edited: Nov 3, 2002
  2. horkyroj

    horkyroj Guest

    Ummm I am new to DVD burning but this one was a piece of cake for me. This is what I did:

    1) Ripped the WHOLE disc to my hard drive using DVD decrypter.
    2) Used IFOedit and did movie only. Striped all the streams leaving only 5.1 english.
    3) Fixed the VOB Sectors in IfoEdit
    4) Burned the VIDEO_TS directory to a dvd-r in Nero. Worked like a charm....

    Good luck.....
     
  3. cobra2002

    cobra2002 Guest

    did u restart ifoedit before getting vts sectors
     
  4. tommyx

    tommyx Member

    Joined:
    Nov 7, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Worked for me as horkyroj described and I never restart for vts sectors. Suprisingly this one went on one disk, slip up there methinks.
     
  5. cobra2002

    cobra2002 Guest

    This one was no prob for me neither, the reason for restarting ifoedit before getting vts sectors is that it doesent seem to do the job properly unless restarted first, when i first started copying this was a well known fact, but it may have been fixed in later revisions of ifoedit im not sure. I would just try again but restarting ifoedit in between each step just in case there is still a problem there.
    P.S Any one that has backed up stuart little 2 please look at my post on the probs im having with it.
     

Share This Page