1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spindle won't spin in V12

Discussion in 'PS2 - Hardware boot discussion' started by Aintaer, Jun 7, 2007.

  1. Aintaer

    Aintaer Member

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have a slim ps2 which recently got a replacement laser assembly. In order to load backups, I used tape for the sensors and a swap disk. However, the tape on the switch near the front of the lid slid off once while playing and now the spindle will not spin at all.

    Currently, if I depress both sensors, the laser slides down, shines red once, and nothing else happens. The spindle looks like it's given up and doesn't do anything. I've tried this with and without a disc.

    Now, is this because of a busted fuse or is the spindle itself broken?

    I've read through the old thread, but it's not very informative. If this is due to a busted fuse, which fuse is for the spindle?
     
  2. ps2wizz

    ps2wizz Regular member

    Joined:
    May 11, 2007
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    iv had a ps2 with a broken spindle befor that had the exact same problem. I just got a new laser block.
     
  3. Aintaer

    Aintaer Member

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Well I checked all the fuses, none of them are the problem. It looks like the spindle itself is broken. Could static discharge actually damage the spindle?
     
  4. Aintaer

    Aintaer Member

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I received a new laser deck, however, this still happens. Not only that, but when I turn it off, the laser head doesn't slide all the way back; it goes halfway and the motor makes a grinding noise.

    Any suggestions?
     

Share This Page