1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stand alone player says "No Disk"

Discussion in 'DVD Shrink forum' started by mikeDcpa, Mar 22, 2005.

  1. mikeDcpa

    mikeDcpa Guest

    I'm pretty new to this, so bear with me. I got a new computer a few weeks ago and and having fun playing with my first DVD burner. I have been using DVDShrink and Memorex DVD+R 8x media for a few weeks, and burned about 40 backup movies without any problems. All of a sudden, I've made 6 coasters in my last 10 tries. I'm not getting an error message on my computer, but when I put the disk in a stand alone player, it says "No Disk." Since I'm not getting any error message from Shrink, could I have a problem with my burner, or is it most likely the poor media I'm using?

    Thanks in advance.
     
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    [bold]Memorex DVD+R 8x media [/bold]

    Whatever program you are using to burn,nero/dvd decrypter, these programs will tell you the manufacturers ID on them.
    Memorex are not highly recommeded-quality issues among their many different manufacturers that make their media.

    Has anything changed on your memorex,different spindles?
    How fast do you burn?

    Use dvdinfopro to check your mfg code and has a scan disc test if you don't have nero: http://www.dvdinfopro.com

    Find that mfg code and report back.
     
  3. mikeDcpa

    mikeDcpa Guest

    Thanks for the reply. Unfortunately, I won't be able to check the Mfg. code on this set of Memorex because I don't have any more (Unless I can check one of my unsuccessful burned disks). My last one turned into a coaster on Monday. I originally bought 2 spindles of 25. The first spindle, no problems. It wasn't until the last 10-12 on the second spindle that I started having problems. Anyway, I wanted to try a different media and Best Buy had a sale on Verbatim. I bought a spindle of 25 and burned 2 DVD's succussfully last night. They both played in my stand alone player perfectly. I guess my burner still works. Oh, burn speed. The Memorex were 8x and the Verbatim are 16x. I have never changed any settings for burn speed, so I guess I burned at the max speed that the media allowed.

    I am burning with Nero. Are you saying that I can find the manufacturers ID for the media on that program?

    Apologies for this turning into media thread in the Shrink forum.
     
  4. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Insert disc into your dvd drive/Open up nero smartstart/extras/test drive/extra tab/and then click disc info.You can also test your backups for errors.Scrounge up a couple of those "so called" coasters and see if nero or dvdinfopro can analyze it for errors.

    You can download the free version of dvdinfopro that I listed earlier.

    I always try to keep my burnspeed at 4x,even though most of the 8x media will allow me 12x and 16x max speeds.More playback issues on pesky standalone players with the faster burning.Fewer errors too.

    I was getting quite a few "no disc" inserted errors in some of my stand alones-even on ty's. They did not like the 2 other burners I had.I now have 2 benq's,and no more issues.Some of those stand alones can be picky.
     

Share This Page