1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Star Wars lethal alliance

Discussion in 'Sony Handhelds' started by rob&keri, Feb 25, 2007.

  1. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    Have backed up the lethal alliance (885MB) game but no matter how I try I cant play it, it starts then gives an unplayable message just after the main screen 'game starting dont open umd case'.

    Also Metal gear ops and vice city wont even start, just black screen.It make no difference where I put it on the PSP

    I am running 1.5 with 3.03 firmware, devhook 040, fastloader

    Help please

    rob
     
  2. ashe2kk2

    ashe2kk2 Guest

    I have been able to play starwars with 303-oec, using devhook .45
    Have the same issue with metal gear..
     
  3. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    Any isea what this message means 'game could not be started (80020148)'

    I am having this problem with Splinter cell essentials.

    ashe2kk2 can you email me please I want to ask a question but not on here rob@kerispring.co.uk

    Rob





     
  4. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    forget about 1.5, forget about devhook, and most definetly forget about fastloader, its so old it doesn't load the new games. use 3.03 oe-c
     
  5. ashe2kk2

    ashe2kk2 Guest

    some new games don't work well with just 303 oec so using devhook ive gotten them to work. but my psp is 303 oec.
     
  6. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    Well got it sorted,, hope this helps other people. I found it on another thread so thanks to the person who posted it.

    'Yeah I had a UMD in the drive, but did find out that I had to disable the NO-UMD in the custom bios for it to work.. (I'm actually just upped to 3.10 OE) But then everything went smooth. I can load all my ISO's now, and everything is good, hope turning NO-UMD off in the recovery menu will help everyone else. (Hold R while cold booting for recovery menu)'

    This has worked for me and so far all my games work
    Rob
     
  7. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    Ok another problem, have these game files instead of a single iso file,

    [​IMG]

    The read me files says this 'Copy the folders SYPHONFI, x and PSP in the root of the Memory Stick.'

    Will this action not just overwrite the folders I have and cause loads of problems.

    Chanman is it worth uninstalling fastloader and if so how do I do it?

    Cheers Rob
     
  8. grokki

    grokki Member

    Joined:
    Dec 24, 2006
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    16
    DONT USE DEVHOOK USE CUSTOM FIRWARE...........
     
  9. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    I'm using 3.03 and that starts when I turn the psp on

    Rob
     
  10. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    What's in the the folder "SYPHONFI"?
     
  11. rob&keri

    rob&keri Regular member

    Joined:
    Mar 10, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
  12. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    yes it is, the only reason to use fastloader is to dump umd, and there are already other ways to do that. its compatability is horrible, new games don't load with it anymore, its just too old. just delete the files from ur memory stick
     
  13. ashe2kk2

    ashe2kk2 Guest

    take the files in syphonfi and run through umdgen. will create an iso for you
     

Share This Page