1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Startup Dots

Discussion in 'PS2' started by Imajine, Jan 6, 2005.

  1. Imajine

    Imajine Member

    Joined:
    Jan 6, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ive got a problem. My ps2 has been broke for a while (i think it needs a new lens but i dont have 40$ on me) so i thought i would poke around in there and see if i could find out anything else wrong. i realised that the laser motor was not moving the laser so i checked it out. i saw that the small ribbon cable was unplugged so i put it back in. i put it back together and started it up hoping it would work once again. Nope, but for some weird reason the 7 dots at the startup screen grouped up into one at the top right of the circle. it still dosent play discs. in case any of this had anything to do with it i took off the little green cable on the motor, i took off the lens and put it back on, im not sure if this is a no-no but i used a magnetic screwdriver to take out the screws that hold on the lens tray ( i thought it was okay because they thread into plastic and are surrounded by rubber groments). i also s stripped out the top right lens tray screw. i think thats it. so any help would be appreacited.
     
  2. Imajine

    Imajine Member

    Joined:
    Jan 6, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    if it helps any, my ps2 is a v4
     

Share This Page