1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starview frozen

Discussion in 'Digital TV - UK & Europe' started by phonedave, Jul 2, 2007.

  1. phonedave

    phonedave Guest

    i need help i went into factory settings and reset. it ask me to pick a languge then when i tryed to come out of it and press the exit button wont go past the languge screen i try to scan but its freeing on 16%.
     
  2. LeslieB71

    LeslieB71 Regular member

    Joined:
    May 25, 2007
    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    26
    Press Ok for English > select your network and do an automatic scan
     
  3. phonedave

    phonedave Guest

    try that its freezing at 16%
     
  4. LeslieB71

    LeslieB71 Regular member

    Joined:
    May 25, 2007
    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    26
    Try turning it off from the back for a min then turn back on and try again
     
  5. phonedave

    phonedave Guest

    try that
     
  6. phonedave

    phonedave Guest

    still no good. each time i do a network scan it freezing and have to turn the box off from the switch at the back of the box
     
  7. phonedave

    phonedave Guest

    i put the Starview master code(1668) in and now i can scan for the network but zero channel are found ?
     
  8. LeslieB71

    LeslieB71 Regular member

    Joined:
    May 25, 2007
    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    26
    Check your incoming cable and the scart lead are in correctly
     
  9. phonedave

    phonedave Guest

    my cable input is faulty sending box back dealer thanks you for the help
     
  10. cactikid

    cactikid Active member

    Joined:
    Jun 2, 2007
    Messages:
    4,617
    Likes Received:
    22
    Trophy Points:
    68
    are u using thru splitter as this can give problems ,if so go to ur main feed and try again.have u selected ur correct provider? might u have mmds [ check ur bill ] as this wont work!
    go to menu press system info ok what version???
     

Share This Page