1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Straight Question - Correct or not?

Discussion in 'Windows - P2P software' started by Ree84, Dec 24, 2004.

  1. Ree84

    Ree84 Guest

    Hello everyone. I've read quite a few articles discussing port forwarding for increased torrent downloads. I'm pretty sure I've done everything correctly, however, I still get yellow faces in Azureus (NAT error). I have a DLink DI-604 router (Static IP option used) and have its settings set this way:

    Virtual Server

    o Enabled
    Name: Azureus
    Private IP: my PC's internal IP (192.168.0.xxx)
    Protocol Type: TCP
    Private Port: 6881-6999
    Public Port: 6881-6999
    Schedule: Always

    Firewall

    o Enabled
    Name: Azureus
    Action: Allow

    Source

    Interface: WAN
    IP Start: *
    IP End: -empty-

    Destination

    Interface: LAN
    IP Start: 192.168.0.xxx
    IP End: -empty-
    Protocol: TCP
    Port Range: 6881-6999

    What I'd like to find out is if these settings are correct and supposed to be enough to get green faces in Azureus. Of course, if I'd get Az to work properly I'd change the ports to other values. I would be very glad if someone who has the same router would post his settings or just tell me the mistakes in my setup if there are any.
     
    Last edited by a moderator: Dec 24, 2004
  2. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    a couple of ppl I know had extreme difficulty configuring azereus with a router and in the end ....decided to use another bt client .....

    hope it helps :)
     
  3. Ree84

    Ree84 Guest

    Any help anyone? Please answer my question.
     
  4. Ree84

    Ree84 Guest

    Really nobody can help me? Come on guys!
     
  5. Foppaman

    Foppaman Member

    Joined:
    Jan 1, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Have the same problem as Ree84, have tried everything. Can't even get OK in the port test. Please tell if you find a solution.
     
  6. Foppaman

    Foppaman Member

    Joined:
    Jan 1, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey Ree84, I found my problem. I discovered that uPnP (Universal Plug & Play) was not activated in Win XP. Look in Control Panel, Add/Remove Programs, Add/Remove Windows components. Look for Network Services (not sure about my translation from swedish), click on Information and tic the box on the uPnP-line. Also, in the properties of my network connection, I deactivated "Activate IEEE 802.1X-authentisation for this network".
    Let me know if this helped.
     

Share This Page