1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange problem

Discussion in 'DVD±R for advanced users' started by askyew, Oct 18, 2004.

  1. askyew

    askyew Regular member

    Joined:
    Jan 19, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    I bought my son the movie 13 going to 30. I wanted to back it up and let him use the burned copy to protect the original. He told me that he wanted the whole thing with the extras(I never put extras on mine) so I used shrink to compress and back up. A few weeks later I decided to go ahead and burn it for him(waiting for my branded Ridata from newegg). The first thing that I noticed was that Shrink did not create its usual video TS folder. No problem I just selected all the files and droppped them into the video TS folder in Nero. Hit next and started burning the burn took its normal time 12min. My son later tells me that the movie is not on the DVD. I was sure it was there(have burned 100's in the exact steps except shrink always makes a video TS folder). The DVD starts goes through the movie previews and the FBI warning then nothing. It will play on my computer so I know the files are there. I burned another movie on the Ridata's to eliminate them, it works fine. then I started to wonder, did I updated shrink to the latest build before I ripped the 13 to 30 movie? The other one that I burned had the video TS folder and had been on my drive for quite a while. I am a bit miffed with this as I have never had problems before. Your thoughts are appreciated in advance.
    Barry
     
  2. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    All i know is that dvd shrink version 103 does not make video_ts folders, all the other versions do
     
  3. cmcdon16

    cmcdon16 Member

    Joined:
    Jul 6, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    i have the same exact problem
     
  4. kyrainman

    kyrainman Guest

    I have used DVD Shrink/Nero many times to backup DVD's. It would work great about 85% of the time. In other words I got more than I would consider an acceptable percentage of coasters. I've used DVD2One, DVD Decryptor and CopyToDVD. Then I discovered[bold]CloneDVD 2[/bold]. This is what I use exclusively now. If you want a piece of software that has an elegant interface and works perfect every time, get CloneDVD 2. You won't regret it. You can include/exclude special features, split to two DVD's, copy the movie only and retain the menus(which DVD Shrink's Re-author can't).
     
  5. askyew

    askyew Regular member

    Joined:
    Jan 19, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    cmcdon, are you having the same problem with the same movie? I have since got it to work. I must have done something wrong because I could get the movie to play if I went into the menu and selected to start at the first scene it would play fine. So I backed it up again using an older version of shrink that created a Video TS folder and waala everything is all peachy keen now. Must have left a file out somehow doh!!
     
  6. plywood9

    plywood9 Guest

    hello....Kyrainman, so in other words use CloneDVD2 and DVDDecrypter together? or what. use which one do you use first? .............
     
  7. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    are you sure the box was checked for shrink to create the folders right before you start encoding?
     

Share This Page