1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

streaming music using WMP 11

Discussion in 'PS3 - Modding & Hacking' started by cara8rick, Jun 16, 2007.

  1. cara8rick

    cara8rick Guest

    Can someone direct me to a tutorial on using WMP 11 to stream music to my PS3. Thanks
     
  2. stickweed

    stickweed Regular member

    Joined:
    Dec 3, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
    Oh man i just wrote a tute for Nero MediaHome...

    Alright WMP11 then.
    MAKE SURE THE COMPUTER YOU WANT TO STREAM FROM IS CONNECTED TO THE PS3 .

    Step 1.
    Open WMP11 and go to Tools>Options then click on the Library tab. Then click on configure sharing.

    [​IMG]

    TURN ON THE PS3.

    Step 2.
    When this pops up click share my media then, OK.

    [​IMG]

    Step 3.
    The PS3 should be auto detected as Unknown Device. Click on Allow then Apply.

    [​IMG]

    Step 4.
    On the PS3, Go to Scan for media servers, after a short while your computer should appear.

    [​IMG]

    Step 5.
    Browse to the file you want to open and the PS3 will do it.
    [​IMG]

    GOOD LUCK
    Stickweed.
     
  3. cara8rick

    cara8rick Guest

    thanks stick..., I'll try all that and get back to you
     
  4. ooZEROoo

    ooZEROoo Regular member

    Joined:
    May 26, 2007
    Messages:
    1,459
    Likes Received:
    0
    Trophy Points:
    46
    i dont get an unknown device can u help me ive tryed everything nero will not work right either
     
  5. brifa

    brifa Regular member

    Joined:
    Nov 16, 2004
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    26
    it works with me...nice...but when i watch a movies it will come with small breaks like pausing and starting...do i have to change my router (i got wirel├ęss)or just streaming the movies?
     
  6. airball

    airball Regular member

    Joined:
    Jun 23, 2006
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for the help stickweed. I am connected to my PS3 with an Ethernet cable and WMP11 finds an "unknown device" but it is not showing up on my PS3 and on my computer. It says that I have limited or no connectivity on my Ethernet port. I have enabled, disabled, repaired and I cant get it to work. Any thoughts. I have followed your tutorial to the T and still nothing.
     
  7. stickweed

    stickweed Regular member

    Joined:
    Dec 3, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
    Airball, When you have the PC and PS3 connected directly to eachother, the pc is always going to say limited or no connectivity. But if you scan for media servers on your PS3 it should show up. The connectivity only refers to internet connection based on how many packets are sent and recieved.
     
  8. cara8rick

    cara8rick Guest

    Everything is working fine stick.......except video. Is it possible to play mp4's with wmp11 or am I going to have to use a different media server?
     
  9. gorgebum

    gorgebum Member

    Joined:
    Aug 20, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I can never get past step 3 with the above tutorial for using WMP 11 to stream media to my PS3. The unknown device (the PS3) never appears so I can't allow it, and consequently, my search for media servers always comes up empty. That media sharing box just remains a vast, endless, white wasteland of no devices to share with. Somebody please help me figure this thing out, it is driving me insane.
     
  10. ooZEROoo

    ooZEROoo Regular member

    Joined:
    May 26, 2007
    Messages:
    1,459
    Likes Received:
    0
    Trophy Points:
    46
    I posted a fix for this in my own thread. Try going into your ps3 network settings set everything up manually when you get to dns make primary dns the same number as your routers ip and leave secoundary all zeros. Proceed through the rest of the setup then test the connection. If everything is successful you will get your unknown device. I fell your pain I've been trying to get mine going since may and just now got it working.
     

Share This Page