1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Street Fighter Alpha Anthology Backup Boot Problems.. :(

Discussion in 'PS2 - DVD backup discussion' started by bonnetbum, Jun 16, 2007.

  1. bonnetbum

    bonnetbum Member

    Joined:
    Jun 16, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hope someone can help..

    I have made a backup of this game and when I choose a game to load from the main menu it starts to load then goes blank. I took advice from an old thread (http://forums.afterdawn.com/thread_view.cfm/354044) to use launchelf to choose the load file and the game works normally. My question is this

    Is there any way to rebuild the file structure of this iso to make it work without launchelf? I have all the tools do this, but I think the file order (sorted by LBA is incorrect)

    It’s being booted with Swapmagic Coder 3.8

    Any ideas would be much appreciated  I’ve wasted too many blanks on this 

    Info:

    1. I’m using good quality dvd’s
    2. The SM disks boot everything else I have
    3. Burning at 4x
     
  2. schweet

    schweet Guest

    Are you using an iso you made yourself or an iso from torrent/newsgroup etc?

    If you made it yourself, try and download a working copy, I've run into a couple games in my time that I just couldn't back-up from an original no matter what I did so for those particular games I just downloaded em from bittorrent and they worked fine.
     
  3. bonnetbum

    bonnetbum Member

    Joined:
    Jun 16, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Its driving me crazy, I can boot the game and run it as long as i run it by using launchelf.. so im wondering if I can rebuild or tweak it so it doesn't need this.

    Does anyone have a screen dump of the output from apache? so i can re-make the disk with files in correct LBA order??

    Hey can someone upload their SLUS_213.17 file? mine is only 1kb and its the same content as system.cnf, so im guessing this is where the problem is.

    any1 know where I can get a backup of SLUS_213.17?
     
    Last edited: Jun 17, 2007
  4. immortal5

    immortal5 Regular member

    Joined:
    May 17, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    I just backed up this game and the original work fine on the first try with just swap magic. I rebuilt it to see if it would work as well and sure enough after a rebuilt with Gnie's Xpert tool it worked fine also. I burned it on Sony DVD+R and booktyped it to DVD-Rom at 4x.
     

Share This Page