1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stupid Noob Question , but please answer and help!

Discussion in 'Sony PSP - Mod and firmware discussion' started by MindlessM, Jun 1, 2007.

  1. MindlessM

    MindlessM Member

    Joined:
    Dec 9, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Okay, every time these new custom firmware comes out i get a bit nervous, i hear people who bricked their psps , damage in someway and it freaks me out. I am very cautious with my PSP because i won it at a charity event, so i didn't really buy it myself. So the question is this. i currently have 3.10 Oe-A firmware, its been in there for a while, i wanted to play bleach heat the soul 4 but it wouldn't run. Then i found out there are 2 new version 3.30 Oe-A and 3.40 OE-A.

    Quick Question, Can i jsut upgrade form 3.10 to 3.30 Oe-A or do i have to do some process of downgrade.etc i tried searching the internet for the answer and i get mixed results some say u can't upgrade for 3.10 or higher while other say u can, so can someone give me definitive answer?
     
  2. shadow270

    shadow270 Guest

    Do you have 3.10 OE-a or the sonyy offical firmware 3.10.

    if you have 3.10 oe-a than u can upgrade to 3.40.oe

    but if you have 3.10 then you cant,your stuck with it until a downgrader for it comes out
     
  3. MindlessM

    MindlessM Member

    Joined:
    Dec 9, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank you u have answered my question. i have 3.10 OE-A Installed. i found out from my other site tha ti ahv eto update to 3.30 before gogin to 3.40 so i did that , so nwo i'm okay. Thanks!
     
  4. scott2k7

    scott2k7 Guest

    do u speak english or do u have ur own baby language
    guguguguuuuuugagagaaaaa
     

Share This Page