1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stupid problem playing ps1 games on psp

Discussion in 'Sony Handhelds' started by kevbuzz, Dec 19, 2007.

  1. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    i am really new to all this firmwear stuff and playing ps1 games on psp but ive spent the last few days searching the net an readin my ass off to try find out how to do it...in the end i realised i need to ask someone. all i want to do is play ff7,8 and 9 on my psp...so..in the past few days after gettin the info off the web ive downgraded my psp to 1.50...i then upgraded to 3.03 oeA...i ripped the first disc of my original ff7 game with clone cd and it left me with 3 files...1 called image.ccd, another called image.sub, and another called image.img...i got popstation and used it on the correct image file (as when i browsed it would only show up one of the files for me to choose) and it left me with an eboot.pbp and a keys.bin...i then went onto my psp memory card.....(memorycard/psp/game). where i created a new empty folder called ff7 and pasted the eboot.pbp and keys.bin into it...i tried running this game on my psp and it started off looking good...the screen appeard with the original sony logo on the black background...then the screen went black and a message appeard saying "the game could not be started" (80010002). does anyone know why i have this problem and how i can solve it? please help..i even went out and bought a copy of lumines to downgrade to 1.50 as i couldnt do it any other way
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    if you have 3.03 oe-a you should upgrade to 3.71m33-4


    but you can't go straight from 1.5 or any OE firmware to 3.71m33 ,first you need 3.52m33, then install update 4 and you will have 3.52m33-4 only then you can install 3.71m33



    follow this guide to go from OE to 3.71M33-4 start where it says
    Installation for an OE/M33 firmware

    http://forums.afterdawn.com/thread_view.cfm/569454

    then install the popsloader plugin and try the games again
    http://my.afterdawn.com/larrylje_redwings/blog_entry.cfm/2359
     
    Last edited: Dec 25, 2007
  3. aftrdrawn

    aftrdrawn Regular member

    Joined:
    Jul 3, 2007
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    26
    hey keybuzz why are u tiring urself downloading iso and ccd etc.....etc. isnt there any game shop where u live. go there and buy final fantasy 8 4 discs. download autopopstation software and extract it. u will get coredata and autopopstation.exe. first open the folder core data and there u wil find iso producer. open it and set the settings example set the drive where u have inserted ur cd and some other things then make the iso of the disc. now when u have made it iso open the autopopstation.exe and write the name of the iso which u have made now u will understand everything once u open it. or if u have the problem and u really want to play it on psp then just post here and i will explain everything once u bought the ff8 game. and one more thing why didnt u download the final fantasy dsic 2 in eboot form from www.isohunt.com cause there are already maded eboot form games of ps1 even ff8.
     

Share This Page