1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SubResync won't start under Win XP

Discussion in 'Subtitle help' started by Papoulka, Dec 27, 2011.

  1. Papoulka

    Papoulka Member

    Joined:
    Oct 10, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    This is under WinXP Pro with AMD graphics. When I try to start subresync.exe nothing happens. I don't even see a blip in Task Mgr.

    There was a June 2011 thread on this same problem and 'attar' posted the following solution:

    -----------
    See if these files run on your setup.
    It was originally for problems caused by IE8.

    http://188.40.40.201/~perplexer/vobsub/vobsub223fix.html
    ------------

    however that link is now dead. Does anyone know of a fix?

    Thx
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
  3. Papoulka

    Papoulka Member

    Joined:
    Oct 10, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    I've used SubResync to correct subtitle timing that goes askew when a DVD is edited (the subtitles retain the original times instead of adhering to the new running time).

    http://subscene.com/forums/t/36527.aspx
     

Share This Page