1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subtitle Workshop Subtitles wont follow the film

Discussion in 'Subtitle help' started by Cavarna, Mar 23, 2012.

  1. Cavarna

    Cavarna Member

    Joined:
    Aug 18, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I just updated to Subtitle Workshop 4 and for some reason when I load the video and subtitles and press play the subtitles wont follow the film all they just sit there at the top. I've never had this problem before. They should be jumping from one subtitle to the next. I tried several videos and none work. Please advise.
     
  2. Cavarna

    Cavarna Member

    Joined:
    Aug 18, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Just installed Subtitle Workshop 2 and I still can't get the subtitles to work. This has all just happened after I reinstalled Windows XP. There must be an update perhaps that I need to download to get this to work.
     
  3. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
  4. Cavarna

    Cavarna Member

    Joined:
    Aug 18, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Attar I'll check it out. I can't recall installing codecs etc before the re-installation. I've seen numerous other people with the same problem, I presume there is a simple explanation somewhere.
     

Share This Page