1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Succesful Burn - won't play in DVD-ROM

Discussion in 'DVDR' started by Timbot421, Mar 9, 2005.

  1. Timbot421

    Timbot421 Member

    Joined:
    Feb 28, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hello All,

    Thanks for your previous help. I have moved my DVR 109 internally and it's working well. I have one final question to sort out.

    I use my DVD-ROM to read, then I burn with my DVR 109 using Nero Express and Shrink (creating ISO.) I managed to succesfully burn at 6X and the DVD plays in my standalone player. However, my DVD-ROM software (Dell Media experience) does not recognize the burnt DVD-R.

    I am using Smartbuy 1-8X. Is this likely a media issue, or is there something I need to do for my DVD-ROM / software to recognize the burn

    Thanks very much,

    Timbot
     
  2. munchinuk

    munchinuk Guest

    well as i dont use your exact route...i have had the same thing happen...but now im using ridisc(which show up as mitsubushi).. ive had no trouble..soo id just put it down to the media..try the above or ritech..both are exelent discs..the old saying goes-you get wot you pay for, best of luck mate
     
  3. cougar_ii

    cougar_ii Regular member

    Joined:
    Aug 19, 2004
    Messages:
    1,961
    Likes Received:
    0
    Trophy Points:
    46
    Hi there,

    Have you tryed burning at 4x, or even 2x and see if it makes a difference ?

    I use the LG 4040B (4x) burner, and in my Toshiba DVD Player, burning from 4x to 2x makes all the difference in the world.

    Burner is on an AMD 1Ghz with 256 Mb only.
    Maybe when I move it to my new 3.2 Ghz PC, 4x burns will be as good as my 2x burn on my AMD PC !
     

Share This Page