1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sudden weirdness with shrink - thoughts?

Discussion in 'DVD Shrink forum' started by tsoundguy, Dec 16, 2004.

  1. tsoundguy

    tsoundguy Member

    Joined:
    Nov 13, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi, everyone.

    Yesterday, I wanted to use shrink on an ISO image (like I have tons of times before). I had it open the image, but it took a lot longer to analize the image & 2 hours to encode. Ripping the image beforehand & burning the disc took the normal amount of time, so I think the burner settings are ok. Could it be hard drive fragmentation? Should I reinstall Shrink? Any help would be appreciated.

    Thanks,

    T.
     
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hello tsoundguy,Yes you should defrag if you haven't lately. Some of the big dawgs here defrag every day. Dvd's put a heavy toll on that hard drive/s.You can also check your primary and secondary ide channels. Make sure they are set to dma if available and not PIO.Check these out before you reinstall dvd shrink.These might help you out, later
     
  3. tsoundguy

    tsoundguy Member

    Joined:
    Nov 13, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the advice. The problem mysteriously went away this afternoon. I defragged anyway, & will do so more often in the future.

    Thanks again!

    T
     
  4. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hello tsoundguy,glad you got it straighted out and happy burning. Later
     

Share This Page