1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem suddenly no sound on computer

Discussion in 'PC hardware help' started by kookie56, Jul 16, 2016.

  1. kookie56

    kookie56 Regular member

    Joined:
    Nov 22, 2009
    Messages:
    213
    Likes Received:
    1
    Trophy Points:
    28
    I have lost my sound on my desktop. I don't know why.
    I have windows 7 home premium.
    I have tried uninstalling and re installing the sound. I have tried using sfc /scannow and tweaking windows repair.
    I don't know why I suddenly don't have sound.
    I can not use the restore, because for some reason there are none.
    Can anyone tell me what can be wrong and how I can fix this problem?
    I would appreciate any help anyone can give me.
    Thank you
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    who makes your soundcard? what is the make & model# of your computer or motherboard?
     
  3. kookie56

    kookie56 Regular member

    Joined:
    Nov 22, 2009
    Messages:
    213
    Likes Received:
    1
    Trophy Points:
    28
    I have hp p6774y.
    AMD Phenom II x840T processor 2.90 Ghz
    It has Realtek HD audio v2.11.15.0 R79
    I don't know much, so I hope I gave you what you need.
    Thank you
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    click on this link http://www.realtek.com.tw/downloads/ left click on this line "High Definition Audio Codecs (Software)", put a checkmark in the box to left of this line "I accept to the above." & click on next. select the 2nd blue row down that says "64bits Vista, Windows7, Windows8, Windows8.1, Windows10 Driver only (Executable file)" & left click on "global" to the right. can either run it or save it then run it.
     
  5. kookie56

    kookie56 Regular member

    Joined:
    Nov 22, 2009
    Messages:
    213
    Likes Received:
    1
    Trophy Points:
    28
    It didn't work. I still have no sound. Is there anything else I can do?
    Thank you for helping.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    what does it show for sound cards in device manager? any exclamation marks or unknown devices in device manager? is there a red x on the speaker in the taskbar in the bottom right corner? have you tried another set of speakers or headphones to make certain your current speaker didn't die? replug the speaker back into the computer & the powerbar plus make certain the speaker's power button is on & volume is cranked to medium.
     
  7. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,013
    Likes Received:
    42
    Trophy Points:
    78
    After installing driver did you restart the comp & no! this is not me referring to the IT Crowd even tho it did cross my mind
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    & realtek audio wants computer be restarted, that is for certain!
     
  9. mahlemuts

    mahlemuts Member

    Joined:
    May 13, 2016
    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    8
    Test your speakers?
     
  10. aldan

    aldan Active member

    Joined:
    Mar 24, 2007
    Messages:
    1,537
    Likes Received:
    16
    Trophy Points:
    68
    have you gone to control panel>sound and looked to see that your speakers are set as the default sound device?
     

Share This Page