1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

super slow decrypting

Discussion in 'DVD±R for advanced users' started by nik21, Nov 10, 2004.

  1. nik21

    nik21 Member

    Joined:
    Oct 26, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    i don't know what the deal is, but i just put together a new computer and i don't understand why it decrypts so slow. heres a list of what i have:

    ECS PT800CE-A motherboard (crap came in a cpu combo)
    3.0gb P4 800fsb CPU
    1gb ddr400 kingston mem.
    HP420i 8x DVD-RW
    WD 120gb HD.

    any suggestions on what the deal could be?
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    check your IDE settings
     
  3. nik21

    nik21 Member

    Joined:
    Oct 26, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    and how would i go about doing that? haha. i'm a retard when it comes to computers. what settings should i have? (assuming the ide settings are universal)
     
  4. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    the two modes are PIO and DMA, you want DMA.

    What O/S are you running?
     
  5. nik21

    nik21 Member

    Joined:
    Oct 26, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    xp pro.
     
  6. raceman17

    raceman17 Member

    Joined:
    Aug 27, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    What type of media are you using. You may need to upgrade you writer with new firmware. That happened to me when I started using the ritek media.
    Later
     
  7. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    right click "my computer", then properties -> hardware -> device manager -> click the + next to ide ata/atapi controllers -> right click primary ide channel, then properties -> advanced tab. Check the current transfer mode, it should be set to DMA. Do the same for the secondary channel. Any changes reboot and recheck.
     

Share This Page