1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

superhub and dm500 channel problems

Discussion in 'Digital TV - UK & Europe' started by yoda915, Feb 10, 2012.

  1. yoda915

    yoda915 Member

    Joined:
    Feb 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok i have had a virmin superhub and now my dm500 with card in wont connect to the one in my bedroom and i have tried for 3 days now to figure whats wrong but still no channels except on the one with my card in..

    So everything was fine at home and the one at caravan (not checked yet but expect it off)until i had problems with my modem switching off every 40 odd minuets so phone virmin and they said its your modem we will send another one..
    this turned out to be a superhub (so far pain in ass but working)
    now i can get on internet on pc and laptop and both my dm500(wired in to hub) and dm500hd (wi-fi)can access menus and addons so i know they connecting to internet but no channels in bedroom so now i am here for help from someone who got this working..

    I have my port forward open and firewall off on the dm500 wired into superhub but no change.
    I have tried a crossover cable into the hub next to the one with the card in and this way also connects to internet but still no channels..

    Any thought ??
    Thanks
    Last edited: Feb 10, 2012
  2. AfterDawn

    AfterDawn Advertisement

  3. yoda915

    yoda915 Member

    Joined:
    Feb 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have worked a way around this but its using my old router.
    first turn your network dhcp on the dreambox on and then save settings and unplug also make sure your own router is not plugged in.
    1)log into superhub 192.168.0.1 with admin and password (default is admin/changeme).
    2)click advanced settings (in words at the bottom).
    3)the firmware version needs to be v3.0 or higher (as there is a modem mode in this firmware) if its not then update the firmware.
    4)at the bottom of the screen on the left is modem mode go into this and check the box to activate.
    5)now the modem mode has turned off everything this includes the wifi firewalls and ethernet ports and only the far right one (nearest the power addaptor) is active.
    5)the superhub will now reboot into a modem.
    6)plug ethernet cable into the right port on superhub and the other end into the internet in port of the router you are using(same as a standard modem).
    7)if you are using a cable for your dreambox plug it in if not the wifi will do its own job once on.
    8)unplug superhub. give it 1 minute
    9)plug back in superhub and then power the router and finally the dreambox (this will give it its internet setting in dhcp) once everything booted i unticked use dhcp and changed the last number of ip to 100 (well out the way)make sure network is on and everything should came back on.

Share This Page