1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

svcd picture on left side of screen

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by kazuki, Jun 11, 2003.

  1. kazuki

    kazuki Member

    Joined:
    Jun 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I noticed this question posted a few times but I couldn't find a solution. The problem happens when using tmpgenc to convert a widescreen divx avi file to an mpeg2 file. The conversion goes all ok, I use the wizard, select ntsc svcd, and select full screen (keep aspect ratio).

    Problem is, when I use Nero to burn the mpeg2 file. When I convert the same movie to an mpeg1 file, Nero readily accepts it, burns it and there are no problems (except for lower quality). Howerver, when I use the mpeg2 version, Nero says that it needs to re encode the file. If I say "yes", the file will no longer be widescreen and the quality will be crap. If I say "no turn of compliance" it burns it, but my standalone Pioneer dvd player plays the movie all the way on the left side of the screen in a perfect square box.

    Strange thing is, on my pc, using windvd, everything is ok.

    Whew. Sorry if that sounded long winded....

    edit: forgot to say that I've left all other settings in tmpgenc default (except for full screen aspect ratio). I also reside in North America.
     
    Last edited: Jun 11, 2003
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    hmmm it must not be standard if you need to re-encode with Nero, are you using a project wizard??
     
  3. kazuki

    kazuki Member

    Joined:
    Jun 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yep. I'm using tmpgenc's project wiz. Although, after doing more research here and at dvdhelp, I've found many settings which I can tinker with. I just hate the prospect of having to reencode everytime I want to see what a particular setting does. One thing that I didn't do is change the source aspect ratio. It was at 1:1(vga) or something like that. I think I'll use virtua dub to find the precise properties for the original avi and match those with the source settings for tmpgenc.

    I'm just curious how this has happened since I used the project wizard.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Ye it ios strange!! Probably nero's fault!! lol
     
  5. kazuki

    kazuki Member

    Joined:
    Jun 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Aha! You were right! Sort of.... It was both because of nero and myself. I used the nero wizard to go through the process not realizing the wizard only has video cd. I just assumed that Nero could understand that mpeg2's were meant to be svcds. Anyhoo, all I did was go through Nero manually and pick svcd and everything went smoothly. The only minor complaint is that there are certain segments of the movie where a slight choppiness is present. Barely perceptible, but it is there if you look for it. Could have been a tmpgenc problem though. Thanks for your help Dela!
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    lol, no probs, its always something small!
     

Share This Page