1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic 3.2 (Snes station problem that won't stop)

Discussion in 'PS2 - CD backup discussion' started by Chexmix, May 20, 2007.

  1. Chexmix

    Chexmix Member

    Joined:
    May 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey anyone who can help out heres my problem.

    I have a swap disk 3.2 http://img.photobucket.com/albums/v653/Sunderland321/Swap.jpg
    and I'm trying to get "Snes station" to work for me. I use the program "cdgenps2" I put put the files in two different orders and neither worked, e.g. 1.system.cnf 2.snes_emu.elf 3. ROMS folder I have with roms having .smc extentions and I tried system ,install,snes_emu, and roms. I make these files an img. with the cdgenps2 program, then take my nero and burn "disk at once" 8X speed and I use the burn as image option. I put in my swap magic, and when the screen comes up I put the burnt cd in and use the video-normal option. the screen changes and looks black with a flick of red to it then black again and it seems like its trying to load but nothing ever happens after that. Does anyone know what could be wrong? thanks again for any help
     
  2. Chexmix

    Chexmix Member

    Joined:
    May 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok I finally fixed the problem myself, I had to use just the system file and the snes-emu file and I had to get myself the dvdloader and cdloader, now I'm off to figure out how to make my multitap work with snes station.
     

Share This Page