1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic problems

Discussion in 'PS2 - Software boot discussion' started by AROAH, Apr 18, 2007.

  1. AROAH

    AROAH Member

    Joined:
    Apr 1, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    i have been using swap magic Plus 3 to load my backups for a while, but recently i have been experiencing some problems loading them.

    I put swap magic into my ps2 and when it is detected, the ps2 makes some clicking noises and shows the disc on the browser.
    I hit X to load the disc and it spins the disc. The "Playstation2" logo shows up and disappears.
    then, since very recently, the browser shows up again!
    I try to load it again, and the logo doesnt even show up before returning to the browser again.
    IF i can get swap magic to boot, i slide the disc lock over, replace the disc, and slide the lock back over.
    I then hit X to load the disc.
    The drive starts making clicking noises, and (sometimes) the screen goes black for a while and either:
    1.returns to the browser OR
    2. stays black OR
    3. (extremely rare lately) loads the game and then locks up a few minutes later.

    I am very confused about what is wrong. I dont want to open up my ps2 to adjust the laser or clean anything if i dont have to. I am using a fat ps2 in case you dont know, and i believe it is a v7 model. please help so i can play my custom Guitar Hero game again!
     
  2. svtstang

    svtstang Regular member

    Joined:
    Apr 23, 2006
    Messages:
    4,565
    Likes Received:
    0
    Trophy Points:
    46
    What type of dvds are you using?
     

Share This Page