1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic v3.3 (not v2.0!!) Instructions?

Discussion in 'PS2 - DVD backup discussion' started by Wallyman, Feb 8, 2005.

  1. Wallyman

    Wallyman Member

    Joined:
    Feb 8, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Noob here - Just bought SM3.3 with the slide tool, and after much swearing figured out how to use the tool.. You'd think the printing would be on the TOP side of it, but whatever. Now, I'm trying to boot a copy (my first, of course) of TOCA2.. Problem is all the SM instructions I can find are for v2.0 I think, and reference a "Insert Disc" screen. SM3.3 doesn't have one!

    Is there a "Idiots Guide to Using SM3.3" out there, similar to this one for (presumed) 2.0?


    http://www.ps2cover.com/swaphelp.html

    I've already figured out I am using crap DVD-R, and have some good stuff on order.. other than that, I'm clueless as to how to get this thing to work. My assumptions is it goes like this:

    1. Insert SM3.3 DVD
    2. Reset PS2
    3. Wait for "Load/Video Type screen"
    4. Use slide tool, remove SM3.3
    5. Insert DVD-R/PAL import
    6. Close with slide tool
    7. Hit X or Square as needed
    8. Play game

    I did all that with my crap copy, and it just goes black and stays that way.. no colors, no nothin'. I reburnt this morning on same crap media at a forced 1x, will try tonight but not very hopeful. Don't focus on my copying skills, I should be fine (using DVD Decrypter) there, it's using SM3.3 that is killing me. AFAIK, I've got a V7 or V9 (I forget) PS2, so the DVD-R shouldn't be an issue either.

    Thoughts/Help/Questions welcome!

    Thanks!
    Wallyman


     
  2. faustx

    faustx Member

    Joined:
    Feb 8, 2005
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
  3. Wallyman

    Wallyman Member

    Joined:
    Feb 8, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    faustx - Those must be pre-3.3, look at number 1 under "Magic Slide Instructions". It says "Wait for screen to say Insert Disc", and 3.3 doesn't seem to have that. The only screen I get has two options, Load Program and Video type select.

    Update - I tried my reburnt backup of TOCA2, using the 'special boot' option. 1m50s later the game started.. Tried it a second time, 1m55s later the game started.

    Sooooo, not sure what that means! I have better media coming, but if I have to wait 2 minutes for every backup that's a huge pain and I am not very happy about it. The screen jsut goes black, and eventually the game will boot. I'll probably try a backup of something else tonight, maybe Getaway Black Monday.

    Anyone have any otehr thoughts?

    Wallyman
     
  4. Razor89

    Razor89 Guest

    The most common problem is the media, but as you said, that should be fixed soon enough. The next thing I would try doing would be to make sure your PS2 is clean. If it runs games you bought slowly, a more 'experimental' method is probably not going to help the speed. Another problem could be the image. If you get a bad image, you burn a bad image. Try comparing the burned disc to the original. The Swap Magic disks should have come with instructions, but since they didn't, are you using the tools wrong? Obviously you don't think so, but here's a set of instructions.

    http://www.success-hk.com/manual/slide-tool/index.htm

    Other than that, I can't think of a place where it could go wrong. Good luck.
     
  5. Wallyman

    Wallyman Member

    Joined:
    Feb 8, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Problem Solved, it was media.
     
  6. Razor89

    Razor89 Guest

    For future reference....What was the media being used?(Before & After)

    Thanks, Razor
     

Share This Page