1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic v3.6 RELEASED!

Discussion in 'PS2 - Software boot discussion' started by MunkiDust, Apr 10, 2005.

  1. MunkiDust

    MunkiDust Member

    Joined:
    Mar 4, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I've noticed that everybody still seems to be going on about Swap-Magic 3.3. I have just received my v3.6 + Slimtool set and it works like a dream!
    Just thought I'd share this with you guys cause most sites are still only selling the older v3.3 .
    regards
    MunkiDust
    UK
     
  2. MunkiDust

    MunkiDust Member

    Joined:
    Mar 4, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    From

    [bold]http://www.SwapMagicUK.net[/bold]

    in case you were wondering.
    :)
     
  3. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    Old old news....


    APerantly 3.6 is just 3.3 but with support with usb device loading.

    also some new bugs have been reported making swap magic 3.3 a better choice.
     
  4. BOUT2BUS

    BOUT2BUS Guest

    If you do your homework you would know that v3.6 has numerous [bold]bug fixes[/bold], is far [bold]more stable[/bold] than v3.3, and as well as the aforementioned [bold]USB capabilities[/bold] v3.6 has new built in features such as

    [bold]AUTOMATIC PAL/NTSC region detector[/bold]

    It is clear to me that v3.6 is the better choice, after all, why would they bring out a version that was worse than its predecessors??




    BOUT2BUS



    .
     
    Last edited by a moderator: Apr 11, 2005
  5. Mufc_Rule

    Mufc_Rule Regular member

    Joined:
    Jul 24, 2003
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    26
    I ordered 3.3 and recieved 3.6 so cant complain.
    Should be sending it back though once I recive a refund as I wna purchase the Slimtool instead.

    3.6 seems to load games fine :) as did 3.3 I guess!
     
  6. pro`noob

    pro`noob Regular member

    Joined:
    Jan 20, 2005
    Messages:
    716
    Likes Received:
    0
    Trophy Points:
    26
    you still need sm with slimtool so why send the sm back for a refund?
     
  7. Mufc_Rule

    Mufc_Rule Regular member

    Joined:
    Jul 24, 2003
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    26
    Because I rought Magic Switch and SM together..
    So have 2 send both back.. and then order SM + Slimtool

    Now you know :)
     
  8. BOUT2BUS

    BOUT2BUS Guest

    Good choice, Magic switch sucks bad!
    I dont know how people still buy that peice of crap when the slimtool allows you to open and close the door, and looks better too.
     
  9. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    If you do your home work www.swapmagic3.com the creators of swap magic say what i say. so unless you got a top secret version you are WRONG.
     
  10. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    Discription from the CREATORS site.

    Swap Magic Plus v3.6(Note 1) not only inherited the features of Swap Magic v3.3, but also included an advanced function - Programs Loader. This function allows you to load your own programs which are stored in USB mass storage device/memory card. Just plug in the USB mass storage device/memory card and boot your PS2 with Swap Magic Plus v3.6. Then, your program will be loaded automatically. Easy, fast and hassle free!!! It could be the most useful and advanced development tools that you've ever seen!!!


    but yes your right its more compatible the swap magic team is clueless.
     
  11. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    As reported by many a few games that load on 3.3 wont load on 3.6 and the BUG came from what memorie locations the USB driver alocates...

    but what do I know....

     
  12. hubris560

    hubris560 Guest

    does anyone know which games don't load?
     
  13. ninjapath

    ninjapath Regular member

    Joined:
    Nov 21, 2004
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    does 3.6 compatible with ps2 version 1-3?
     
  14. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    yes but i recomend 3.3 unless u need the useless usb feature which causes issues with alot of titles.

    3.6 is 3.3 with added usb support as stated on the site of the creator. if 3.6 will run it so will 3.3 and 3.3 will run stuff that 3.6 has usb issues with...
     
  15. BOUT2BUS

    BOUT2BUS Guest

    Do you even know what the hell you are talking about?
    Where are these so called reports you speak of, do you have any [bold]PROOF[/bold] whatsoever of these so called issues?
    Post some kind of link that backs up your bullshite!
    Otherwise leave the comments to people that know what they are talking about!
    Kind regards,
    BOUT2BUS
     
  16. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    ok first of all you MORON compatability is same as 3.3 as stated on ITS HOME page. proof one...


    Proof 2 if a lamer like yourself can manage to get on ps2nfo.com youll see whats not running with it. or buy it and try it.


    final proof. I proved you wrong in what u said with posting swapmagic3.com so fu<k right off. lamer.
     
  17. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    oh and action replay max works with all swap magics EXCEPT 3.6...

    anything using the USB port will malfunction on 3.6 because of the USB driver.


    Yes that mean even GUNCON 2....


    but again what do I know.

    I hope that ass got 3.6 himself and gets a guncon.
     
  18. 007PStwo

    007PStwo Regular member

    Joined:
    Jan 5, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    swap magic 3.7 will correct the USB TSR problem. expected later 2005
     
  19. BOUT2BUS

    BOUT2BUS Guest

    PROOF ONE:
    "compatability is same as 3.3 as stated on ITS HOME page"
    but you said
    "a few games that load on 3.3 wont load on 3.6"
    ?????? make up your mind you fu<king prick
    so PROOF ONE = BULLSHIT

    PROOF TWO:
    "get on ps2nfo.com youll see whats not running"
    theres nothing mentioned there that worked with v3.3 anyway.
    ?????? you really do suck cock when it comes to PROOF dont you!
    so PROOF TWO = BULLSHIT

    PROOF THREE:
    "final proof. I proved you wrong in what u said with posting swapmagic3.com"
    now how can I prove this one wrong when I have no idea what the hell you are trying to say! LOL
    ?????? you even blow when it comes to plain english!
    so PROOF THREE = BULLSHIT

    listen mate... you are just making yourself look like a complete twat.
    Why dont you just ...post .....a .....link ..... to .... a ...... page ..... that ......proves ...... your ....... bullshit ...... and .....stop ..... wasting ...... our ....... time .....
    YOU TOTAL LAMER.
    hugs and kisses,
    BOUT2BUS
     
  20. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    c'mon fellas, cool your jets. the mods won't hesitate to ban your asses and close this thread if you don't relax a little. and leave the "lamer" talk at home, please.
     

Share This Page