1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap magic varying speeds

Discussion in 'PS2 - Software boot discussion' started by uratowel, Dec 20, 2007.

  1. uratowel

    uratowel Member

    Joined:
    Oct 7, 2004
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    I installed swap magic 3.6 on a flip top slim ps2
    turns out the flip top i bought is complete garbage and i had to block the sensors myself, little bit messy but doesnt bother me.
    Anyway i get the ball rolling and games play all seems well, works perfect for about 2 hours then it loads and the disc varies in speed. It will go fast (like normal) then slow down for a brief seconds and speed back up again. Mainly i play guitar hero 2/3/ a custom made one and this is very frustrating because the game pauses and starts at random so a decent score is impossible. I can play about 2 songs working well before this starts happening, then if i leave my ps2 off for a few hours i can get it working again (then 2 more songs then it turns to crap). My question is is it the sensors? they all seem to be well blocked and because swap magic runs i assume there ok. is it my swap magic disc?(brand new) is it the motor that spins the disc?(also pretty new less then 2 years old and has minimal play time before installing SM)
    please leave any suggestions thank you
     
  2. lilg_06

    lilg_06 Regular member

    Joined:
    Aug 5, 2006
    Messages:
    1,106
    Likes Received:
    0
    Trophy Points:
    46
    Are you playing a backup copy of guitar hero? If so, what media have you burnt it to?
    Note:Make sure the slimline is well ventilated, slow downs after a few hours of play can sometimes result from overheating issues.
     

Share This Page