1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic with Neo Chip

Discussion in 'PS2 - Software boot discussion' started by parnaby, Oct 30, 2004.

  1. parnaby

    parnaby Member

    Joined:
    Oct 30, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I have searched this forum, along with google and I can find no answers, I am sorry if I have missed it.
    I have a v4 PS2 PAL with a NEO2 modchip. I have been playing cdr using DVD Region X with no problems. But now I wanted to play DVDs. I purchaced the swap magic disks, and I have made a backup of San Andres, it loads up past the rockstar screens, and gets to the splash with the GTA:SA logo and all the copyrights etc and just sits there. The method I was using was the old EA method, holding reset,letting og putting the disk in. I heard theres a way to use the CD to load up? but I can only find a tutorial for this way with a slide card/flip top. Also GTASA is 4gb, so is there a game that has a hgiher TOC? Ive also heard about using DVDLoader or something like that? sorry for all the questions, im new to this sort of thing, any help will be much appriciated.

    Cheers.

    EDIT
    I left the screen on for 10min and it got to the loading screen with the grey bar at the bottom but it seems to be stuck on that now.
     
    Last edited: Oct 30, 2004
  2. Nastea

    Nastea Member

    Joined:
    Oct 24, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    i have a similar setup as u...i had problems at first, my GTA SA woulndt even load at all...i used EA method with GS2...but it ddint work...i burned my SA backup with nero at 4x, i tried buring it at 2x with Alcohol and now it boots using the double swap method....however there are alot of disk read errors and very long load times...but this mite be for other reasons...hope this
    helps...and maybe u can help me with the disk errors...i tried cleaning the laser and i adjusted and height with the white cog but it didnt solve anything...im tempted to adjust the POTs but i dont wanna fuk up nething and i dont have a tool to measure the Ohms

    EDIT: i do not use swapmagic...just GS2 and Vice City original(TOC=4.34)
    _X_X_X_X_X_[small]One Love[/small]
     
    Last edited: Oct 30, 2004

Share This Page