1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

swirl image on label

Discussion in 'DVDR' started by ispep_10, Aug 3, 2007.

  1. ispep_10

    ispep_10 Member

    Joined:
    Aug 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hey,

    I'm new to this site, I was wondering if someone could help me out? I have printed labels on my lightscribe cds perfect when i first got it, Now for some reason, all of my labels are starting to swirl, the preview of the image looks fine but when it prints its got the swirl effect, does anybody know why this is happening? and has it happened to anybody else?

    Thanks
     
  2. rdmercer1

    rdmercer1 Active member

    Joined:
    Nov 11, 2004
    Messages:
    2,436
    Likes Received:
    0
    Trophy Points:
    66
    have you tryed cleaning the print head?
     
  3. ispep_10

    ispep_10 Member

    Joined:
    Aug 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    how do i clean the print head?
     
  4. paiger651

    paiger651 Regular member

    Joined:
    Mar 5, 2005
    Messages:
    461
    Likes Received:
    0
    Trophy Points:
    26
    You cant lightscibe burns the image with a lazer built in to the cd/dvd writer.
    Inkjet printers have a printhead.
     
  5. ispep_10

    ispep_10 Member

    Joined:
    Aug 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    so, what do you guys think i should do about this?
     
  6. paiger651

    paiger651 Regular member

    Joined:
    Mar 5, 2005
    Messages:
    461
    Likes Received:
    0
    Trophy Points:
    26
    One of mine does the same thing the swirl are rings are so dark it ruins the image.Sorry i dont know the solution i just started using a different Dvd writer to do my lightscibe disc.
     
  7. res2cue

    res2cue Guest



    about cleaning the head, lightscribe don't have an head that can be cleaned like an inkjet. If you have re-installed the software and calibrated my guess would be your laser is nearing the end of it's life.
     
    Last edited by a moderator: Aug 5, 2007

Share This Page