1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Switched wiring from old school to AUD_CLMP method now jasper won't sync

Discussion in 'Xbox 360 - Modding & Hacking' started by Kafluke, Aug 27, 2012.

  1. Kafluke

    Kafluke Active member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    66
    Title says it all.

    I was having other unrelated issues so I had to pull all the hot glue that was on the system left over from the last joker that jtag'd this Jasper 16mb. I wanted to rewire for boxxaddr aud_clamp method. I think that when I pulled the glue off the other jtag that it pulled some of the motherboard traces off the board and now the wireless controllers won't sync.

    The JTAG works great but I can't get the wireless controllers to sync. The light spins on both the controller and the xbox and then blinks like its sync'd but on the system no corner lights stay lit up and on the controller it just spins again after "syncing". Does that make sense? I can make a youtube video if I need to.

    Here is the section of the xbox motherboard where traces were lifted. I attempted to repair the broken traces but I don't know if I was succussfull or not.

    What I'm asking here is if one of you xbox motherboard experts out there know where the wireless controller sync components are on the motherboard so I can use my voltmeter to check for continuity etc. I'm pretty solid with a soldering iron and I'm very comfortable with micro fixes.

    So since this is where the damage was done, are there any traces or components that affect wireless controller sync in this area? (circled in red)

    [​IMG]
     

Share This Page