1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System slows down after installing/uninstalling dvdxcopy

Discussion in 'Video - Software discussion' started by toncu, Nov 21, 2004.

  1. toncu

    toncu Member

    Joined:
    Nov 20, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am using XP Professional (pentium 2.8 Prescott, 512MB ram SATA 80 GB hard disk).

    I have installed dvdxcopy platinium and saw that in the following situations, the system response time is very slow:

    1. Start my computer, the list of computers come after 1 minute,
    2. In any program, when the "Open file dialog" comes, it freezes for about 1 minute,
    3. When Winrar is started, it starts up after 1 minute,
    4. Internet Explorer starts up after 1 minute,
    5. The address drop down list of IE is displayed after 1 minute when selected,

    i.e. the system seems to look for some device before display some dialog boxes.

    These problems continue after I have uninstalled the dvdxcopy platinium. Even I tried to remove all entries for 321 and dvdxcopy in the system registry but the slowness continues.

    Thank you any kind of help to solve my problem.
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Only thing I might suggest is running disk cleanup and defrag your HD.
     

Share This Page