1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TA-082 2.71 fw, running henc+devhook play homebrew?

Discussion in 'Sony PSP - Homebrew software' started by franga, May 24, 2007.

  1. franga

    franga Guest

    I heard that you can only use homebrew on 1.50fw, but if I use devhook to emulate 1.50, can I then load homebrew programs (psx-p, etc)?
    Cheers in advance...
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Just downgrade to 1.5 man. Devhook are outdated, OE's are the hot stuff today.

    Edit:
    P.S. You CANNOT upgrade to oe with emulated 1.5. Try and you will need to brick your brain.
     
    Last edited: May 24, 2007
  3. franga

    franga Guest

    I'd rather use devhook rather than risk bricking, also seems good developements with dev.05, etc are happening.
    Just want to know if it's possible to use homebrew on emulated 1.50.
    Cheers
     
    Last edited by a moderator: May 25, 2007

Share This Page