1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ta-082 key5 and 3.71 m33

Discussion in 'Sony PSP - Mod and firmware discussion' started by qwert21, Nov 12, 2007.

  1. qwert21

    qwert21 Member

    Joined:
    Nov 7, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I went from 3.52 m33-4 to 3.71 m33-3, I know 3.71 uses sony's code to install the m33 so it would need a unpatched key 5.

    I'm already on cf 3.71 w/o 1.5 kernel, the thing is.. isn't that a ta-082 board needs patched key5 to run 1.5.

    1) So do i need to use keycleaner to patch my key5 before applying the 1.5 kernel?
    2) If i want to use this downgrader (not the pandora), would i need to patch my key5 first?

    Tnx
     
  2. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    Pandora V3 is the BEST, you can use that one and it will do all the work for you!
     
  3. qwert21

    qwert21 Member

    Joined:
    Nov 7, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I currently have no extra battery nor an extra mspd and right now I wanted to know the answer to those questions, and yea do that when my cousin comes by I'll use his battery and mspd.

    I was quite unfortunate to buy a fake 4gb mspd. ;(
     

Share This Page