1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

THAT'S IT! I GIVE UP!!! SONY HAS FINALLY BEATEN ME!!!

Discussion in 'PS2' started by obasanjou, Jan 25, 2003.

  1. obasanjou

    obasanjou Guest

    I give up. I've been working on my unit non-stop for 2 days now, and I still can't get my Magic 3.1 to work. I can't even get my V7 PS2 to boot up now for that matter. I've checked all my connections (nearly picture perfect solder job)with a high-powered magnifying glass, uninstalled the chip, re-checked all my connections, and I still can't get the damn unit to boot up. I've always tried to put up a good fight, but SONY really got deep into my ass this time. They win.

    - Obasanjou
     
  2. rlich8

    rlich8 Member

    Joined:
    Jan 11, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Sorry to hear your PS2 is fuct. This is why I swear by Messiah 2...
     
  3. 144000

    144000 Guest

    check your solder spots if its cold soldered. if its a dull and not shiny its a cold solder (im pritty sure thats what a cold solder is) and or use a multi meter to check all the points, from the pads of the chip to the soldered area ( and try not to touch the solder it self on both ends if possible) i did and had a couple cold soldered wires, and just heated it a little and it worked after. and test the chip it self with the multi meter (the wires that come out of the black pad of the chip, just follow where it goes). hope this helps i dont know much more, thats the only mod me and my bro-inlaw did.
    peace;).
     
  4. kingcpu

    kingcpu Guest

    Two choices: email this dude to fix it, promod@techie.com . Or, if he doesn't want to tackle it, then: www.videogamerepair.com . I have personally used both, and am satisfied with the work.
     

Share This Page