1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

the CGI's aren't working correctly

Discussion in 'PS2 - DVD backup discussion' started by petten, Jun 6, 2004.

  1. petten

    petten Member

    Joined:
    Jun 6, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I'm having trouble with the intro-movies and extra movies that are in the games
    the game works fine, but like in kingdomhearts, the intromovie stops every couple of second, when the accual game starts the trouble is over
    the same happens in zone of the enders and the extra's in mortal kombat.
    I have a V7ps2 with pnpkey and swap magic discs, and I use TDk dvd-r media
    Otherwise the games seem to work fine, my onimusha backup has totally no problem
    I use dvd decrypter to write them, so what can be the problem..
     
  2. petten

    petten Member

    Joined:
    Jun 6, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Well, I guess I'll answer it myself, I reburned it on the same media, and now it's working fine, I replayed the intro 3 times ;worked fine
    rebooted the game and still working fine
    motto: if it doesn't work decently the first time, burn again!
     
  3. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    My first thought was crappy media, but TDK is pretty good. Must have just had a bad burn.
     

Share This Page