1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Eye Of Judgment Online

Discussion in 'PS3 - Modding & Hacking' started by TheV, Dec 2, 2007.

  1. TheV

    TheV Regular member

    Joined:
    Oct 15, 2004
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    26
    I dont know if there is anyone in this forum who got the game but anyway if i try to go online it says that i need a newer firmware but i got 2.01 whats the deal? i dont get it. When i put the game in it says UPDATE TO 2.00. Does anyone has the same prob?


    Thanks,

    The V
     
  2. ooZEROoo

    ooZEROoo Regular member

    Joined:
    May 26, 2007
    Messages:
    1,459
    Likes Received:
    0
    Trophy Points:
    46
    Thats to update the game. When you get that message let it update. It does not mean firmware 2.0 but instead it means game version 2.0
     
  3. TheV

    TheV Regular member

    Joined:
    Oct 15, 2004
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    26
    EOJ was the first game i had and i alraidy updated that part now that i have update ,my ps3 with 2.01 the game asks me again to update. and before i updated my ps3 i had put in the eye of judgment and updated my ps3 with the update of eoj

    haha i hope you understand


     

Share This Page