1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The U.S. vs. John Lennon is giving me fits

Discussion in 'DVD Shrink forum' started by dumass, Feb 18, 2007.

  1. dumass

    dumass Member

    Joined:
    Oct 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    anyone had any success ripping this?

    if i try to rip with dvd shrink it tells me "invalid dvd navigation structure".

    if i do the same with anydvd running it says "failed to read file 'D:/'".

    i tried moving the VIDEO_TS folder to the hard drive then feeding that to dvd shrink but then it errors saying it's found invalid data in certain .vob's.

    i even tried to rip with dvdfab and feed through shrink and it does the same as above.

    dvd43 can cut it.

    i'm running out of ideas. the movie is new and not massively popular so google searches are coming up with nothing.

    is this arccos? anyone have a plan?
     
  2. Pop_Smith

    Pop_Smith Regular member

    Joined:
    Nov 26, 2003
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    Have your tried using the newest version (6.1.2.3) of AnyDVD and have you tried to rip it using AnyDVD's built-in ripper?

    It's possible that the DVD is protected by a newer version of Arccos.

    If your still having problems after updating AnyDVD, have you checked and made sure your DVD is clean and scratch free?

    Peace
     
  3. dumass

    dumass Member

    Joined:
    Oct 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    yup, i'm using 6.1.2.3

    the disk looks like new. i've even whiped it a couple of times in case there is something i'm not seeing.

    i did try the anydvd ripper but got an error so i quit. i know i've used it in the past, got the same error, but the burn was ok. i guess at this point i don't have anything to lose. i guess i'll use that ripper, live with the errors and see if they show up in the nero burn.

    i even downloaded clonedvd2 to see how it would do with anydvd. it failed and said "missing menu VOB file VIDEO_TS.VOB". i click on details and it says "VobSet 7 0 1 0 4 0 0 TCE"

    this is ugly.
     
  4. dumass

    dumass Member

    Joined:
    Oct 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i'll be damned....

    this time the anydvd ripper went through error free (this time i didn't check "remove unreferenced and blank cells".

    as we speak, shrink is finally analyzing those files in preparation to sqaush them. that's further than i've been so far.

    i'll check in tomorrow morning with a final report.
     
  5. Pop_Smith

    Pop_Smith Regular member

    Joined:
    Nov 26, 2003
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    Thats good to hear, hopefully the Shrink/Nero part of the process will go well.

    Peace
     
  6. dumass

    dumass Member

    Joined:
    Oct 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    nero gave an error at the start of the burn saying "DVD-Video files reallocation failed". I proceeded anyway (and it warned the resulting disk might be unplayable) and nero logged "DVD-Video files compliance ignored".

    i'm currently watching the disk and everything seems okay.

     
  7. Pop_Smith

    Pop_Smith Regular member

    Joined:
    Nov 26, 2003
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    Well, hopefully the disk continues to play well. If the problem comes up again just reply and I (or someone else) will try to help you.

    Thats good to see that you got it (roughly) working though.
     
  8. homerungu

    homerungu Member

    Joined:
    Nov 30, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    AnyDVD v.6.1.2.3 and Clone DVD2 will do the trick.
     
  9. 300bowler

    300bowler Regular member

    Joined:
    May 16, 2006
    Messages:
    1,918
    Likes Received:
    0
    Trophy Points:
    46
    @ dumass,

    That message would have not come up if u used FixVTS or VobBlanker before using shrink.

    BTW, i have got that same message a couple of times(long time ago) and not once did the dvd not play in my player.

    Just for future reference after u rip with DVDFab it is always a good thing to run either FixVTS or VobBlanker(5min long)
     

Share This Page