1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Ultimate Slow burn....

Discussion in 'DVDR' started by RonR, Feb 26, 2005.

  1. RonR

    RonR Member

    Joined:
    Mar 5, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Using a PC with Windows 2K Professional, Nero 6.6, a Sony DRU530A burner, as well as the current DVDShrink software.

    I have made perhaps 3 dozen succesful burns over the past 6 months. Now, for some reason, both the Nero and DVDShrink, when invoked to burn a Video DVD, start the brun OK, but proceed to take a VERY long time to burn. In fact, I gave up the last try after letting it go 16 hours on a 3.3 gig set of files. (It got to 48% complete).

    After five attempts, I have five coasters.

    I've tried checking on whether DMA is enabled: it is. What else can I look at? As I said, everything used to work, now, it's all kaput!

    Any suggestions, pointers to other threads?

    TIA,

    __Ron R.

     
  2. herbsman

    herbsman Moderator Staff Member

    Joined:
    Sep 3, 2002
    Messages:
    4,332
    Likes Received:
    0
    Trophy Points:
    66
    uninstall all , clean registry [double check] ... fresh install of apps & should work okay
     
  3. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    Last edited: Feb 27, 2005
  4. RonR

    RonR Member

    Joined:
    Mar 5, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Well, I uninstalled all Nero apps, including InCD.
    Then cleaned registry using Regclean.exe

    Still have same problem. Trying to write a 4 gb video dvd- 3% done after 1.5 hours... aarrgh!

    A couple of things: same drive with Nero burns a CD jst fine at 40x speed.

    Once the dvd burn gets started, there is no way to stop the process. Ie, the cancle or abort button is greyed out. Using task manager, end task, does nothing. Well, Nero goes away, but the dvd burner just keeps merrily buring at about 1 bit / minute.... Manually pressing eject button does nothing. Only way to stop is by the system reset button.

    Any suggestions ???

    __Ron



     
  5. RonR

    RonR Member

    Joined:
    Mar 5, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Well, I fixed my own problem.

    It wasn't the Nero drivers at all, it was the DVD burner's driver, which had become corrupt in some way. reinstalling the driver made all the problems go away.

     
  6. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Well it probably wasent the burners drivers either.. It was actually probably not in DMA mode even though it said it was. This is not uncommon and when you re-installed your drivers that enabled windows to put the drive back into DMA mode. I would suggest that if this happens again to try the following

    [bold]CD-ROM and DVD-ROM drives can revert to using PIO mode, despite being set to use "DMA if Available." Here's how to make Windows XP redetect the DMA capabilities of the drives.
    This behaviour occurs with the following conditions:[/bold]

    -Windows XP is the operating system (should be same for 2K)
    -A CD-ROM or DVD-ROM drive, which is known to support DMA mode now works only in PIO mode.
    -The drive controller is set to use "DMA if available" but reports to be only in PIO mode.

    Following is the mechanism that has worked for me, please try it at your own risk, it involves hacking the registry:

    1. Open RegEdit
    2. Find the following KEY:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\000x
    3. The last four digits will be 0000, 0001, 0002, 0003, and so on.
    4. Under each key, delete all occurences of the following values:
    MasterIdDataChecksum
    SlaveIdDataChecksum
    5. Reboot the computer. Windows will now redetect DMA settings.
     

Share This Page