1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The video is ahead of the sound when i tried ripping a VCD using Smartripper, DVD2AVI, and TMPGEnc

Discussion in 'Convert DVD to another format' started by 3000gt, Jun 29, 2003.

  1. 3000gt

    3000gt Member

    Joined:
    Jun 29, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I followed the instructions but it keeps doing this. I noticed when I previewed the movie it seemed a little fast. I went ahead and burned a copy and when i played it the sound was off by several seconds. Is there anything i can do?
     
  2. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Use Virtual Dub to check the sound and fix it!
     
  3. 3000gt

    3000gt Member

    Joined:
    Jun 29, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Can you give me more detailed instructions on Virtual dub. I don't understand how to use it at all. I can't find a guide or any instructions. What should I do in order to fix the problem with my audio and video being out of sync. Is it fixable?
    Thanks
     
  4. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
  5. 3000gt

    3000gt Member

    Joined:
    Jun 29, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I tried another movie starting with smartripper. When I played it back (VIDEO ONLY) it played back at 30-33 fps At the beginning it was 38 fps. The other movies I have tried I always noticed that the video seemed a little bit too fast. Is this the whole problem? Is there a better way of ripping than the programs I am using?
     

Share This Page