1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

This will stump a few of you I am sure...

Discussion in 'DVD Shrink forum' started by nightborn, Jan 23, 2005.

  1. nightborn

    nightborn Member

    Joined:
    Jan 23, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Ok, I have been using DVD shrink with Nero for a long time now. Recently upgraded the PC to an AMD, and did a fresh reinstall with SP2. Got the new verison of Nero 6606 and Shrink 3.2. When I try to execute DVD Shrink now, nothing happens. I just click on it, open, and nothing?! ... any ideas?
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    I've read a lot of posts about SP2 messing up burning programs that use to work with SP1. I refuse to install SP2 but thats just my way of looking at it. Check your ASPI layer, XP doesn't install one but I think Nero has its own. Un-install Shrink and reinstall it again. You may have had a bad install.

    Jerry
     
  3. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    I briefly had SP2 on my pc and I didn't have any problems.

    Maybe it's AMD :) lol .... j/k.
     
  4. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    You can't install or start DVD Shrink.
    http://forum.digital-digest.com/showthread.php?s=&threadid=45596

    Read and try everything but especially the section on Data Execution Prevention.

    More information.
    Start > Help and Support > Search DEP

    Did you change the default setting for DEP?

    By default, DEP is only turned on for essential Windows operating system programs and services.

    Start > Settings > Control Panel > System > Advanced Tab > Performance Settings > Data Execution Prevention tab

    It sounds like a good idea to change the setting to Turn on DEP for all programs and services except those I select. It probably is if you know that some programs will not run with that setting unless they are added to the exempt list. If you don't want to do that then go back to the default setting (first setting).
     
    Last edited: Jan 23, 2005
  5. nightborn

    nightborn Member

    Joined:
    Jan 23, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I know what you mean about SP2, I didnt want to install it either, but as it was a fresh install on a new drive, figured it would be alright. Everything else works fine, and I know a few ppl who have it and have no problems using shrink. I have uninstalled shrink and reinstalled it, even tried the older version, same thing happened every time.
    I will check the site Veblin posted when I get some time and see if anything in there helps and get back to you when I find out.

    Thanks all for your suggestions :)
     
    Last edited: Jan 24, 2005
  6. CKY_2084

    CKY_2084 Guest

    I have all windows XP home Updates including SP2 with a AMD CPU and a NEC 3520A burner and use the new Shrink and everything is just fine. I also use anyDVD in the background as well.

     
  7. nightborn

    nightborn Member

    Joined:
    Jan 23, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Were you using the new 64bit processor?, or an older AMD? apparently this issue is only with the 64bit version as it supports DEP.
     
  8. blimpe

    blimpe Guest

  9. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    You didn't see the details above. You either go back to the default setting or add it to the exempt list if you use the other non-default setting.
     
  10. nightborn

    nightborn Member

    Joined:
    Jan 23, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    The problem has now been fixed. Thank you all once again, and Veblin, thank you for posting what you did, that turned out to be the problem. As soon as the DEP was deactivated, the shrink opened right up :)
     

Share This Page