1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Time wrong Eurovox Max 2008 on N*L Dublin

Discussion in 'Digital TV - United States & Canada' started by hoppers, Nov 7, 2007.

  1. hoppers

    hoppers Regular member

    Joined:
    Aug 31, 2002
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    Hi,
    Since the DST change a few weeks ago the time on my Eurovox box has been wrong.
    All Times are out by one hour.. When its 9 the box thinks its 10. The strange thing is that the EPG is an hour out too. If a program starts at 9, it thinks it starts at 10.
    Theres probably something simple i am missing here, can anyone help??

    Thanks in advance,
    D.
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    1. Set time using GMT.
    2. Go to installation, user installation.
    3. Press red button to preform an autoscan.
    4. When autoscan completes, IMMEDIATELY go to time settings again.
    5. Make sure time is still correct.
    6. Turn GMT off.
    7. Press blue button to save and exit.
     
  3. hoppers

    hoppers Regular member

    Joined:
    Aug 31, 2002
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    Thanks, I will try this when i get home this evening!!!
     
  4. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    No bother, it will work :)
     
  5. hoppers

    hoppers Regular member

    Joined:
    Aug 31, 2002
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    Cheers mate... worked a treat!!! :)
     
  6. denaid

    denaid Member

    Joined:
    Nov 7, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Tried this lots of times but when I get back to time after autoscan it has already changed to hour ahead. Tried over and over for hour but was same every time. Am using Eurovox N*L Dublin.
     
  7. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    As I said you need to follow the above steps exactly as is, if you do not go back immediately to time settings this will not work for you.
     
  8. denaid

    denaid Member

    Joined:
    Nov 7, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Printed off instructions and followed to letter. After autoscan save box jumps back to last channel used. I go into menu IMMEDIATELY and straight back to time settings but time has ALWAYS gone forward an hour.
     
  9. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    At step one use GMT to set your time, I had to go as far as GMT -5 to get mine right, then press blue button to save and exit, then follow the rest of the steps.

    I presume you are in Ireland, this has worked for all who have done this. I know it can be a bit frustrating as well.
     
  10. denaid

    denaid Member

    Joined:
    Nov 7, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Step 1 was where I constantly made mistake. Was trying to get GMT to proper time - shouldn't be so fussy. Only had to go to -2 on GMT to get it rignt. Thanks a million. Can relax and enjoy now.
     
  11. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    No problem, enjoy :)
     
  12. Al_Pacino

    Al_Pacino Member

    Joined:
    Nov 9, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey Scouser,
    I just setup a Eurovox 2008 today and decided to try and get the time thing right but its not working out too well. I followed the instructions as per above. Set the time using GMT, did a rescan, went back into time settings to chck if its still the same and to then turn off the GMT but its always back at the old time out by an hour and I do tell it to save the time when I adjust it with GMT.

    If I just ignore the fact that it has gone back to the wrong time and change it manually, the time is right but the EPG is wrong. Switched off and back on, time is still wrong. So then I tried a rescan with the time set manually and that didnt help either.

    I hope its not because im using the Oct 15th software or anything? Just want to recap on some settings, when setting up for N*L it should be:
    Mode: Normal
    Start: 250MHz
    Stop: 470MHz
    Symbol Rate: 6887
    Step: 8

    Right?

    The info on this box is:
    Model: DVB-XC BoxV TDA
    S/W Ver: 1.0 STC4 OCT 15 2007
    H/W Ver: 2.0t K5
    Bootstrap: v001
    S/W Build Kuro

    Thanks in advance,
    Al
     
    Last edited: Nov 9, 2007
  13. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
     
  14. mitch8495

    mitch8495 Member

    Joined:
    Nov 15, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I plugged out Eurovox, then plugged back in, changed times to right one with GMT settings, disabled GMT settings then rescanned, saved and exited and it works fine.
     
  15. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Good man :)Just dont unplug it again or you will have to do it again.
     
    Last edited: Nov 16, 2007
  16. donzo112

    donzo112 Member

    Joined:
    Aug 16, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    when I set the clock the epg is still out by an hour anyone any ideas
     
  17. hoppers

    hoppers Regular member

    Joined:
    Aug 31, 2002
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    Hi All,

    I have just updated my box with the latest Kurio 18/04/2008 UPDATED software..
    It works great.. the only problem is that i am back to being an hour out :(

    I have tried the above steps but it keeps resetting the time back to the wrong one.
    Do you know if theres a way to turn off the autosort on the channel scan.. it keeps messing up my list!!

    Thanks....
     
  18. hoppers

    hoppers Regular member

    Joined:
    Aug 31, 2002
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    sorry, if my last post was a bit unclear.. there were 2 questions..
    1 - can anyone help with my incorrect time problem?
    2 - is there a way to turn off the autosort channel thingy??

    Thanks again!! :)
     
  19. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    If you are in the UK set time to GMT +1 if you are in Ireland do as above. Turn Fav Sort by pressing menu, installation, user installation, press yellow button and turn Fav Sort OFF.
     
  20. vardrus

    vardrus Regular member

    Joined:
    Jun 14, 2007
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    26
    Yes scouser but won't that delete all your channels.
     

Share This Page