1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPEnc Plus No sound

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Darquin, Jul 21, 2003.

  1. Darquin

    Darquin Member

    Joined:
    Jul 21, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello, I'm new to the forums here, I've been having some trouble with certain Avi files, when i try and convert them to mpeg1 for vcd, sometimes It will convert the whole file with no audio, I'm wondering if anyone else has had this problem, and what can be done to solve it. Thanks.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
  3. Darquin

    Darquin Member

    Joined:
    Jul 21, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Alright, I'll Give those idea's a try, Out of curiousity, When i change the directshow multimedia priority to 2, will the audio show up as a flat line in the 'select source' area of the wizard?(usually, files that output with no sound show the audio in the select source range area as a flat line.).
    Thanks for the help though, i didn't see the previous thread.(tmpegenc common problems.)
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well i cant tell you for sure if the audio will show up or not!
     

Share This Page