1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPG says audio files not the same

Discussion in 'DVD±R for advanced users' started by mychucky, Oct 31, 2003.

  1. mychucky

    mychucky Member

    Joined:
    Jun 28, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Ok TMPG fans, who can help. When I record a movie using a Panasonic DMR-E20 consumer recorder I end up with a neat disk I can rip containing the usual ifo's and vob's.
    The e-20 recorords in AC-3 and it is not possible to change the format.
    So why does the first vob load into TMPGAuthor just fine or the second one but when you go to add another one the program complains that the "Audio on this track not compatible with standard" "All audio must be Mpeg2...."
    When I check the audio with DVD picture show it is the same type ect.

    Naturaly I have emailed tech support and got the usual run around.
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Are you sure that it doesn"t record in other audio Formats??? Because Tmpgenc seems to be saying that the audio is Different in one file than in another...Maybe what would solve the Problem is if you Ripped the Disk as One Big VOB file instead on a Bunch of small ones.. If you use Smartripper it has a setting were you can set the Max file size for ripped Vob files so you can set it to Say 9gb so all of the Vob files get ripped to One big one, and it can also Rip it as one Big M2V Video file and one big AC3 audio file so you don"t have to load seperate Vob files into it therefor not getting the error when adding the second or third Vob file....Just a Thought...Cheers
     
  3. mychucky

    mychucky Member

    Joined:
    Jun 28, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply. The DMR-E20 does not have the option as it is a stand alone deck to change and how could it when it is recording for 2 hours for expample. My Power DVD player has a window that shows the properties and it says all the vobs are AC-3.
    TMPG will not load two vob's in a row. I have some DVD's ripped from a Phillips stand alone deck that do the same thing.
    I was using Ulead Movie Factory trail version that put them all together but there was one out of six Vobs that the audio dissappeared on and came back on the 7th which was the last one. The ulead paid version has no ac-3 audio at all. They said the bundled version that comes with a pioneer burner A06 has AC-3 so I should have that one Tuesday and I'll go back to using Movie Factory. If it don't work I'm toast.
     
  4. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Have you tried Joining all of the Vob files into One VOB file useing something like a Good Quality Mpeg editor, then after joining the Files you can De-Mux the ac3 audio from the Vob files and load the Audio and Video seperately...As for DVD authoring NO Ulead apps will Accept AC3 audio as a Valid Audio format for DVD(Accept DVDWS AC3)..If you message me with your E-Mail address I can hook you up with any number of High end DVD authoring Programs that will accept AC3 audio and will produce a DVD Much better than any Ulead App...Cheers
     
    Last edited: Nov 2, 2003
  5. Yuriv

    Yuriv Regular member

    Joined:
    Apr 10, 2003
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    26
    I have had this problem myself, and read somewhere that it is a bug that the company is working on fixing (or already has is the newest version).

    Meanwhile, if you are using DVDDecrypter to rip the VOBs to hard disk, you can just go into options and turn off the file splitting option.

    This way you will get one uninterrupted file and will not have to load separate segments when authoring. Its a fool-proof workaround. that eliminates the need to take the time to "join" your VOBs manually.
    GOod luck
     
  6. mychucky

    mychucky Member

    Joined:
    Jun 28, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Very cool idea yuriv.....I don't usualy do anything to rips but shrink and reburn. The vob's in this case are from the Phillips or Panasonic consumer recorders that I rip with DVDDcrypter......so yes your idea would work on those too. It would be so much easer to work with smaller files. I have the lastest TMPG update but no luck. I emailed them and got a less than brilliat answer. I don't think they do english too well. I will try your idea in the meantime.I don't feel so bad now that I know that this is a universal problem. Now if we could find a universal fix.
     
  7. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    I allready said that 2 posts ago [Quote}If you use SmartRipper it has a setting were you can set the Max file size for ripped VOB files so you can set it to Say 9gb so all of the VOB files get ripped to One big one[/quote]
    This Gets rid of the Problem of it saying that File number 2 or 3 has an audio problem because there is No file 3..But I figured you didn"t understand what I said so I then sugested Joining the files which I thought would be easier to understand......Cheers
     

Share This Page