1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc...AVI - VCD sound but no video

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by kektex, Apr 5, 2004.

  1. kektex

    kektex Member

    Joined:
    Feb 23, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I`m pretty sure this must have been asked before but I searched and cant find an answer.
    I`m trying to make a vcd off an avi I downloaded off the net.
    The avi is Xvid encoded, 23,976fps (ntsc film) and the audio is in mp3.
    First, I extracted the audio with avi2wav.Then I loaded up both files on TMPGEnc and followed the wizard and it started encoding.But when I tried to preview it I got only sound no video.I decided to wait.
    After it was done I got my mpg file and tried to view it on windows media player but I only get sound no video!
    The only result I got doing a search was to download the SMR codec but it still doesnt work.
    Any ideas?
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Try this ,Go to "options" to Enviromental settings" to "vfapi Plugins" and Raise the Priority of the "Direct show Multi-Media File Reader" to "2"..Now when you encode there should be Video in the Mpeg file....Cheers
     
  3. kektex

    kektex Member

    Joined:
    Feb 23, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks mate that worked great!
     

Share This Page