1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGENC: Black Picture

Discussion in 'Video - Software discussion' started by itsallme, Aug 22, 2004.

  1. itsallme

    itsallme Guest

    I am trying to edit a movie with ceratin scenes. Well, this one file only comes up with a black screen.
    THis site helped me with my audio problem and I hope it can help with this one.

    THanks,
    itsallme
     
  2. Induna

    Induna Member

    Joined:
    Mar 17, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    What type of file is it?

    Use Gspot to identify the codec needed.
     
  3. itsallme

    itsallme Guest

    it is an AVI file
     
  4. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Go to "options" to "Enviromental Settings" to "Vfapi Plugins" and Raise the "Direct Show File Reader" to "2"...This should fix the Problem...
    Also if there is no Picture in the Preview Screen while encodeing then there will be no Picture in the encoded Mpeg file....

    Cheers
     
  5. itsallme

    itsallme Guest

    I used that to fix the Volume. I do that when there is no audio on the output video it makes. So doing this doesn't help the picture.

    ANyone else with ideas...?
     
  6. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Try frameserveing the File to Tmpgenc useing Virtual-Dub....That allways works for Me...
     
  7. Radunn

    Radunn Member

    Joined:
    Mar 21, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Has anyone used TMPGENc 3.0 xpress and Virtualdub Frameserving successfully. I'm always getting a "file not supported" in 3.0 xpress... Just thought I'd add this
     
  8. itsallme

    itsallme Guest

    SOmetimes mine will just FREEZE UP!
     
  9. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    I can get it to work if I disable the "Direct show File Reader"....

    Actually I just tried it again without disableing the Direct show File reader and it worked...

    I use "Virtual-Dub-Mpeg2" to Frameserve and "Tmpgenc Xpress 3.0.4.24" ...It is the AVI File reader that Loads the .vdr files so try disableing all of them accept the AVI file reader and see if that works...

    if you want to try Virtual-Dub mpeg2 you can get it here:
    Virtual-Dub-Mpeg2
    http://fcchandler.home.comcast.net/stable/VirtualDub-MPEG2.zip

    Cheers
     
  10. itsallme

    itsallme Guest

    The last time I used VIRTUALDUB, it made the files WAAAAAAYYYYY to big!!

    I saw that after 3 minutes, the file was at 700mb. What can I do to fix this?
     
  11. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    If you do it Properly the file size will be the same as the original...

    You did not set the Video and audio to "Direct Stream Copy" and that is why the file was so huge....
     

Share This Page