1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tmpgenc disconnects from the internet

Discussion in 'Video - Software discussion' started by chooken, Oct 23, 2004.

  1. chooken

    chooken Member

    Joined:
    Apr 9, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    for some reason everytime i start encoding a video, tmpgenc disconnects me from the internet? how do i stop it from doing that?

    the problem started when i installed the FFDSHOW codec pack. so i uninstalled it and installed an all in one codec pack but the problem is still there.

    tmpgenc was working perfectly prior to the installation of the codec pack. the problem was i had XVID 1.02 installed (amongst other individual codecs) and for some reason everytime i clicked on an avi/xvid video my windows would crash (but once i unistalled XVID 1.02 the problem stopped) but tmpgenc would still work. i installed the new codec pack because i was tired of my windows crashing when i would click on the video file. but now i have this new problem. so does anyone know why tmpgenc disconnects me from the internet?

    any help is greatly appreciated. thanks.
     
  2. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116


    Hi chooken, welcome to aD,

    When encoding and burning your processor works harder than at any other time and anything that requires any resources will be terminated as a result.

    You shouldn't have any problem if you're encoding with DVD Shrink working on low priority. That's the only proggy I'm aware of that will allow it. Having said that, I can only that it applies when using a PC with the same or better specs as mine -

    Peace -

    Pete

     

Share This Page