1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc Doesn't Recognize My AVI

Discussion in 'Video - Software discussion' started by slick13h, Mar 10, 2005.

  1. slick13h

    slick13h Member

    Joined:
    Mar 10, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Geez, I'm really sorry if this isn't the appropriate place for this, but I'm so new at it, I just had to take a shot...

    I followed the guide on this website for burning a DVD from an XVID .avi file. I got as far as the part where it says to browse for the .avi file. When I said "Open" I got an error message that said TMPGEnc "can not open the file, or it is unsupported."

    Where do I go from here? (I'm on an XP machine.)

    P.S. I was just using NeroExpress to burn the DVD's, but SOME of the AVI's would come out fine, and others had the audio out of sync. I think whomever created the .avi edited out the television commercials and didn't get the audio synchronized with the video because it's fine until immediately after what would have been the first commercial break.
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    The audio Sync problem is Most Likely because the audio in the AVI files was VBR Mp3 which will Allways Cause sync problems when it is encoded to Mpeg...You need to decompress the audio in the AVI file before you encode it to Mpeg....If you PM me with your e-mail address I can send you a Little tool that will decompress the audio in your AVI files so they won"t go out of Sync when you encode them.....

    As For the "Can Not Open Or Unsupported" error you are getting in Tmpgenc you can usually solve this by fist makeing sure you have the proper Codecs Installed and then going to "Options" to "Enviromental Settings" to "Vfapi Plugins" and Raise the Priority of the "Direct Show MultiMedia File Reader" to "2".....

    Cheers
     

Share This Page