1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc Error Converting SVCD to VCD

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by entarno, Mar 26, 2003.

  1. entarno

    entarno Member

    Joined:
    Mar 26, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    A friend sent me the TMPGEnc program and told me how to convert a file from a SVCD MPEG2 file to a VCD MPEG1 file. However, when I tried to do this, I got the following message: File "C:\...\Avseq01.mpg" can not open, or unsupported. I now have 2 people telling me they think it is my computer. I have a Compaq Presario running WIN98. Is it possible that something I loaded or my computer itself is preventing me from running TMPGEnc? Any Suggestions?? Help??
     
  2. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    You need to load an mpeg2 codec. Software DVD players will help you there. I use PowerDVD.

    Rgds,
    jnihil.
     
  3. entarno

    entarno Member

    Joined:
    Mar 26, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I found a site that also said to try loading a codec. I downloaded the suggested codec pack and also loaded the trial version of PowerDVD as you suggested. I still got the message in TMPGENC however. I don't need to load the codec into TMPGenc somehow, do I? It was my understanding that the program would search the hard drwive for appropriate codecs. Correct? If so, what do I do next?
    I also tried the 1 other thing this site suggested - "Try first to change the codec reader settings in TMPGEnc under Option->Environmental settings->VFAPI plug-in and right click on the DirectShow Multimedia File Reader and increase the priority to 1 or 2 and try open the video." This didn't work either.
    More suggestions? Thanks.
     
  4. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    Well, changing the DirectShow priority will only work if you are able to play the mpeg2 file via Media Player. Can you do that?
     
  5. felixcat

    felixcat Member

    Joined:
    Apr 5, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I have almost the exact same problem. I cannot open a file in TMPGEnc from DVD2avi. The error says File C:\...d2v can not open, or unsupported. I already have Power DVD and I also tried changing the codec reader settings under opions environmental settings, etc. I cannot play the d2v file in windows media player either. Any suggestions?? heeeelp!
     
  6. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    felixcat, are you using dvd2avi 1.76? Also, don't move/delete the vobs or the .d2v file after creating it.
     
  7. entarno

    entarno Member

    Joined:
    Mar 26, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Yes, I can open the file in Windows Media Player. In fact, I burned it as an svcd in Nero. TMPGenc just won't let me convert it to vcd.
     
  8. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    Hmmm... Try unchecking the TMPGEnc plugin options other than the DirectShow option, instead of changing the priority. That's what I usually do.

    Just out of interest, does 'properties' under media player show the cyberlink codec whilst viewing the mpeg file?
     
  9. felixcat

    felixcat Member

    Joined:
    Apr 5, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yes, I am using dvd2avi version 1.76 and I didn't change or move the files. It's frustrating. It looks like my computer can't recognize the d2v file in any way.
     
  10. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Apr 8, 2003
  11. felixcat

    felixcat Member

    Joined:
    Apr 5, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi Fixit, I downloaded the new dvd2avi from the link, but I still can't open it with TMPGEnc. But thanks for the suggestion. :)I'm a total newbie, but I think my computer is missing something to read it. Does anyone know: are there any other programs I could use besides TMPGEnc after using dvd2avi? Should I be able to open or play the d2v file with something else? Thank you!
     
  12. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    that version will only work if u have completely removed the other version from your system and deleted your original d2v file and created another one with that version, this version will not allow u to open a d2v file created with a different version of dvd2avi.
    the other thing to try is to to raise the priority of the dvd 2avi project file reader in the enviromental settings under the vfapi plugin

    btw what operating system are u using,

     
  13. felixcat

    felixcat Member

    Joined:
    Apr 5, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I think the problem was that I didn't completely uninstall dvd2avi. There was no uninstall option, so I deleted all files relating to it. (Yes, I'm a newbie at all this computer stuff) But it still showed it as existing when I downloaded the version you recommended. I know this version offers uninstall, once I tell it to uninstall, will that actually mean it's truly uninstalled? Then I can try it again. (sorry, I know the topic is going in another direction) BTW, I am using windows 2000. Also, I have already tried changing that priority level. Million thanks for the help! You guys are great!
     
    Last edited: Apr 10, 2003
  14. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    uninstall it then delete the whole directory from your program files you got to make sure its all gone, then install the version i sent the link for, then create a new d2v file with that version of dvd2avi, and let me know how it works, the version of dvd2avi i sent the link for is something i have been messing about with to combat this problem, up till now its had a 100% success rate, on win 98 2000 and xp so it should be ok, another thing make sure that there are no other directories that contain dvd2avi.vfp or the dvd2avi.exe or this will completely screw it up
     
    Last edited: Apr 10, 2003
  15. felixcat

    felixcat Member

    Joined:
    Apr 5, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thank you fixit! It worked! Whoo-hoo!
     
  16. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    glad i could help nice to see the success rate is still 100%
     
  17. entarno

    entarno Member

    Joined:
    Mar 26, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    jnihil - sorry it took a while to respond. i unchecked all of the plugin options except for DirectShow, but it still responds the same when aattempting to load the file. In regards to your questions about the codec, properties in windows media player shows no codecs at all in use while I'm viewing the mpeg2.

    Fixit - That link for the mpeg2 plugin that you say I need is in Japanese, and while I think I found the correct link on the site to download the plugin I'm a little leary since I can't read it to verify what I'd be downloading.
     
  18. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    You should see the cyberlink codec under properties in media player whilst playing the video, and I also noticed the cyberlink playback plug under vfapi options in TMPGEnc as well (never noticed that until now).

    I can checkout that link for you. I can read Japanese.
     
  19. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    Looks fine to me. There is also an English readme in the archive as well.
     
  20. entarno

    entarno Member

    Joined:
    Mar 26, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I checked for the codec while playing the file in media player under file/advanced, and while it lists a number of filters it shows nothing under the codecs in use. Does this go back to TMPGenc, or any program for that matter, not automatically recognizing that the codec is on my hard drive? I had that question earlier about loading the codec, but I thought the programs are supposed to automatically find them.

    I don't see the Cyberlink plug listed in vfapi in TMPGEnc.
     

Share This Page