1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tmpgenc problem

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by mrsorrow, Mar 18, 2004.

  1. mrsorrow

    mrsorrow Member

    Joined:
    Mar 17, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey all. Ive used tmpgenc for a long time and it has always worked excellent,now when I try to load anything(mpg,audio) it just its there with the hour glass turning.Never comes up with an error or anything.When I go to close it,it tells me "program not responding".Ive changed the VFAPI settings and everything,I have all nesessary codecs installed,Ive tried different video files,all with the same result.
    Any help would be greatly appreciated!!
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Well When I get wierd problems like this I usually think it is somewhing wierd going on with my system so I usually un-install the Program I have haveing Problems with and then Clean out my Registry useing something like JV16 Power Tools and then Re-install the program and see if it works, if it still doesn"t then I think there is something wrong with the file so i try to get "Virtual-Dub" to read the File and if it does read the File no problem and then I use Virtual-Dub to Frameserve the AVI file to Tmpgenc which works allmost every time...You can also try a different mpeg encoder but there are only a few that are any good becides Tmpgenc and they are MainConcept Encoder and Canopus procoder and CinemaCraft Encoder, But mainConcept Encoder is The easiest to use and it is 3 times as fast as Tmpgenc with about the same quality....well good Luck....Cheers
     
  3. diamond_j

    diamond_j Member

    Joined:
    Mar 29, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    mrsorrow, I just had the same thing happen to me. Been using the program a long time too. I've found that it usually happens when I'm making changes to the advanced settings. Example - adjusting source range. Move the slider and it goes on the hour glass forever. Not the video files because everything is fine on another PC using same files and version of TMPGEnc. I removed program, reinstalled it, and it does the same thing.
     

Share This Page